Digi 002 y Pc consulta

pelaezx
#1 por pelaezx el 14/08/2004
Hola a todos queria saber de que espriencias habeis tenido de conectar una digi 002 a un pc.¿tira bien? es que quiero pillar una y de momento queria tirar con mi pc hasta poder pillar un mac.Gracias
Subir
AAS
#2 por AAS el 14/08/2004
Hola, yo te digo que la 002 no la tengo pero si la MBox que es mas reducida en prestaciones y me va fenomenal con el PC, vamos de autentico lujo, te lo comento porque realmente es inferior y funciona muy bien, asi que supongo que la 002 tiene que ir sobre ruedas.

Un Saludo....¡
Subir
pelaezx
#3 por pelaezx el 14/08/2004
Gracias ASS.Mas que nada es pr saber que tal tira con los 8 canales y el midi a la vez, y como anda de latencia
Subir
AAS
#4 por AAS el 14/08/2004
Pues la verdad, ami me va de lujo, la latencia no se aprecia, creo que anda por 2 o menos ms, luego me tira con rewire, con el Reason y el Ableoton Live, ya digo, los tres programas al mismo tiempo, Protools y los otros dos, y todo encaminado a pistas de protools y no se menea, es decir, 32 canales de audio a la vez yva fenomenal, y mas de la mitad con EQ y Reverd por cana mas el master y me tira muy bien. En mente tengo ya la 002 en vista a los resultados que me ha dado, la verdad.
Subir
pelute
#5 por pelute el 17/08/2004
Hola
Yo tengo la 002 rack con pc,y aunq la tengo hace poco va fantastica x ahora.
No da problemas d latencia y la he saturado d pistas y plugins para probar y sigue tirando perfectamente.
Mi pc es un P4 a 3,2 con 2 gigas d memoria y la placa es una asus p4p800-E deluxe
Subir
RevolutionSunday
#6 por RevolutionSunday el 17/08/2004
Yo el unico problema que tuve con el pc y la digi 002 fue porque el puerto firewire de mi placa base, una asus, no funcionaba con la digi002 y daba problemas de todo tipo. Compre una tarjeta de puertos firewire reconocida por digidesign y desde entonces en ese aspecto ningun problema.

Despues tuve otros problemas tecnicos con la digi pero no derivados de su uso con pc, más bien porque tuvo un fallo en la fuente de alimentación.

Un saludo
Subir
Briar
#7 por Briar el 17/08/2004
¿Se solucionaron tus problemas con el botón de encendido de la Digi002? El servicio técnico de Madrid para Digidesign, Mac Digital, sí se ocupa de ello. ¿Qué tal SETEM, el de Bcn?
Subir
RevolutionSunday
#8 por RevolutionSunday el 17/08/2004
Se solucionaron pero lo arregle en BCN, no te puedo decir la tienda que lo arreglo ya que yo se lo deje a ModerTools, que es donde la compré, y ellos me hicieron las gestiones. En principio ahora va bien, aunque la arregle antes de irme de vacaciones y hace un mes que no la toco.

Esperemos que todo siga bien cuando vuelva en unos dias.
Subir
FedePerez
#9 por FedePerez el 06/05/2006
hola, pues yo acabo de comprarme una y tengo problemas porque cuando arranco el protools me dice que no encuentra el hardware de protools, osea la 002R. Aveces consigo solventarlo apagando y volviendo a encender la 002R pero supongo que eso no es asi normalmente. de hecho ahora llevo un dia entero sin poder usarla por ese problema.
Ademas tambien tengo problemas para configurarla como dispositivo de audio predeterminado de XP.
El driver de audio de digi esta instalado correctamente, y no tengo ningun service pack de windows instalado que pueda general este problema.
¿tienes idea de si sera un defecto del hardware o algo asi?
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo