Duda con la Duplicación de Pista en FL

#1 por Juan Bauti (aka Skinny) el 06/05/2004
Hey:

He notado que a veces, cuando le doy a duplicar pista en FL, unas veces me "clona" bien toda la pista (pongamos que sea una melodia a piano) y otras veces, según le da, clona la pista pero sólo con el primer acorde de dicha melodia...

no sé si me explico.

¿Hay alguna manera de que cuando clone una pista, lo haga bien y duplicando toda la información de la pista original?

saludos y gracias de antemano!!
Subir
#2 por Nachenko el 06/05/2004
???

Supongo que te refieres a pistas MIDI.

¿De qué versión estamos hablando? A mí nunca me había pasado algo así.
Subir
#3 por Juan Bauti (aka Skinny) el 06/05/2004
Hey:

Hablo de la version 4.5.1, que es la que tengo.

A ver si me explico.... tengo el panel ese con todas las pistas (channel) del tema (esa que la primera pista es el "Kick", la pista de abajo es el "Clap", la de abajo el "HiHat" y la de abajo el "snare", y por supuesto debajo de estas cuatro estan todas las demas que voy añadiendo para crear mi tema).

Bien, pues me pongo encima de la pista deseada, y con el boton derecho del raton eligo "clone channel". automaticamente me planta una nueva pista a al que bautiza con el nombre de (por ejemplo) "Pad_Terra #2 ".

pues bien, a veces (no siempre) me duplica la pista, pero no con toda la información, a veces me duplica la pista con sólo el primer acorde/sonido de dicha pista...

no sé explicarme mejor, creo que se entiende bastante....

mi duda es ¿porqué pasa eso? y si no queda mas remedio que san-jorobarse, pregunto ¿hay algun otro modo mas fiable/infalible de duplicar pistas?

saludos
Subir
#4 por Nachenko el 06/05/2004
Esto es nuevo.

Nunca había usado "clone channel" para clonar EL CONTENIDO de una pista, sino para duplicar ese generador.

Para clonar el contenido de esa pista en ese patrón en particular, selecciona ese patrón en la playlist y pulsa Ctrl+may+C.

O usa el copy-paste.
Subir
#5 por Juan Bauti (aka Skinny) el 06/05/2004
Hey:

Igual no me explico bien, perdonarás que no sea tan experto como tu.

tal vez debí decir "generador" en vez de "contenido". soy bastante nuevo en esto y no domino la jerga.

a ver si me explico AUN mejor (que veo que la noche va a ser larga):

imaginate que he hecho una melodia (por llamarlo de algun modo) dentro del channel del hihat: "pin pan pun, pun pun pun, pin pan pun". (por ejemplo)...

en mi incultura/igonrancia de autodidacta, yo suelo duplicar las pistas dandole a eso de clone channel. ¿es un error? pues para eso estoy aqui, para aprender.

duplico por este procedimiento dicho channel. y a veces el FL se pone tontito y en vez de duplicarme todo el channel del hihat, me lo duplica pero solo con el primer "pin" (recuerda, la melodia).


tal vez es que mi FL está embrujado, o yo soy un negado, no lo se. por eso pido ayuda.
Subir
#6 por VocoderPower el 06/05/2004
no me aclaro pero vamos, tu para duplicar canal haz clone channel y para duplicar contenido, sin entrar al piano roll pincha en el canal deseado, se enciende la lucecita, haces ctrl+c bajas al cloneado y haces ctrl+v...jeje no falla
Subir
#7 por Nachenko el 06/05/2004
El problema no lo tienes tú, sino tu FL, que se está comportando fuera de guión.

Esto es lo que debería pasar si:

clonas un generador (clone channel): se crea un nuevo generador idéntico al original, pero SIN PARTITURA. Mediante este procedimiento no se debería copiar ni una nota.

clonas un patrón: se crea un nuevo patrón con una partitura y automatización idéntica al original. No se crean nuevos generadores.

copy/paste: emmm... ya te lo imaginas, supongo.


Acabo de probarlo en mi FL y eso es exactamente lo que ocurre.
Subir
#8 por Juan Bauti (aka Skinny) el 06/05/2004
edito por repetición
Subir
#9 por Juan Bauti (aka Skinny) el 06/05/2004
VocoderPower escribió:
no me aclaro pero vamos, tu para duplicar canal haz clone channel y para duplicar contenido, sin entrar al piano roll pincha en el canal deseado, se enciende la lucecita, haces ctrl+c bajas al cloneado y haces ctrl+v...jeje no falla


Ok!!
es todo cuanto quería saber, gracias vocoderPower. ;) probaré a ver.
y gracias tambien, Nachenko.

Es que es una jodienda coger un sonido, y luego alterarlo y distorsionarlo para que suene como quieras, y luego querer duplicarlo en otra pista (o channel, como se diga) y que salga el sonido original, no el modificado..con lo que tengo que ir otra vez al panel de "channel settings" a repetir todas las modificaciones, y es un coñazo... de ahí mi pregunta. que a veces me duplica el channer correctamente, con esas modificaciones, y otras veces no me lo hace....

saludos
Subir
#10 por Origami el 06/05/2004
uff la verdad es q yo tampoco entiendo q pasa de raro. con "clone channel" creas un canal idéntico, luego vas al originario le das a copy, vas al nuevo recién creado, le das al 'paste', y listo!
Subir
#11 por Juan Bauti (aka Skinny) el 06/05/2004
Hey:

Gracias Origami, lo he probado y funciona. :)

saludos
Subir
#12 por Origami el 06/05/2004
de ná, a mandar, para una vez q sou útil...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo