X
¡No te pierdas nuestro Especial Black Friday!

Duda sobre micro Rode NT1A

PatMetheny30
#1 por PatMetheny30 el 09/05/2009
Buenos días,
El otro día me compré un micro Rode NT1A en Thomann, y la verdad es que me ha gustado mucho su sonido.
Pero me surge una duda, me ha venido con uno de los pines XLR más largo que los demás, con lo que al conectar el cable no hace "click" hasta el fondo, imagino que es debido a que no entra hasta el final al ser un pin más largo.

¿Me podéis confirmar que los Rode son así y no es un defecto de fabricación?

Muchas gracias
Subir
txo
#2 por txo el 09/05/2009
Hola,

En efecto, son así. Lo del "click" debe ser en tu caso más bien cosa del cable. Yo también tengo este micro y conecta perfectamente.
Subir
DUCREIN
#3 por DUCREIN el 09/05/2009
Hola Pat.
Es costumbre poner un pin más largo que el resto, así la conexión se hace paulatinamente y la alimentación phantom no produce ruido; así, si estás monitorizando el micro en ese momento, no te cargas los monitores ni te quedas sordo. De todos modos debería anclar perfectamente (hacer click).
Prueba con algún otro conector, porque si es demasiado largo puede ser un defecto de fabricación.
Saludos.
Subir
PatMetheny30
#4 por PatMetheny30 el 11/05/2009
Muchas gracias, al final apretando un poco más fuerte hizo "click"!, todo ok entonces.
Subir
Nicolas Molina
#5 por Nicolas Molina el 11/07/2009
hace un tiempo tenia un nt1a y tambien venia con un pin un poquito mas largo... es cuestion de hacer un poquito de fuercita ;)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo