Edirol orchestra

  • 1
Ludwig21
#1 por Ludwig21 el 11/07/2005
Hola a todos:

Tengo un problemilla... he leido cosas parecidas pero no exactamente lo mismo. Me ocurre q pongo el volumen de alguna pista en el interface del editor del vst y cuando comienzo, vuelve a su posicion original por defecto. No se como hacer q memorize los volumenes... sabeis como es?

Gracais y saludos
Subir
Antuan
#2 por Antuan el 11/07/2005
Hola.

Sí, poniendo eventos de volumen MIDI en las pistas, al igual que los cambios de programa, porque al parecer no queda nada registrado en el Edirol Orquestal, lo tienes que programar.

Saludos.
Subir
Hunters
#3 por Hunters el 11/07/2005
lo malo del edirol, es que al cerrar el editor de audio que uses, no guarda los instrumentos usados y tienes que volver a recolocarlos...
Subir
Ludwig21
#4 por Ludwig21 el 11/07/2005
Y como pongo eventos de volumen MIDI en las pistas?
Subir
Frippado
#5 por Frippado el 11/07/2005
:D Hola amigos, os pasa algo similar a lo que me sucedía.

Afortunadamente un colega hispasónico resolvió mi duda, por lo que me siento obligado a hacer ahora lo propio :wink:

Edirol tiene una forma un tanto peculiar de guardar cambios en la configuración de sus VSTi:

:idea: Cuando tengas la configuración que desas guardar, le das al botón de la esquina superior-derecha SISTEM, luego activas la pestaña FILE, te sitúas en la línea PERFORMANCE y pulsas el boton SAVE; en la ventana emergente indicas donde quieres guardar el archivo de configuración (que luego tendrás que usar, cada vez que quieras usar dicha configuración con el botón de LOAD en la misma ubicación); y listo :idea:

Espero haberos sido útil. Saludetes :D
Subir
Ludwig21
#6 por Ludwig21 el 11/07/2005
Hola Frippado:

Es exactamente lo q he hecho; y guarda todos los parametros menos el volumen... es algo q no entiendo. A alguien le ha pasado y lo ha solucionado?

Gracias y saludos
Subir
ruidoso
#7 por ruidoso el 11/07/2005
A mi me ocurre tambien, pero no solo con ese sino con todos los sintes. Y eso es porque el volumen y todos los demas controladores midi se disparan cuando haces play en cubase. Olvida poner el volumen en el interface del instrumento y ponlo en el inspector de cada pista en la ventana de arreglos.
Subir
Ludwig21
#8 por Ludwig21 el 11/07/2005
Aja... creo q sera lo mejor Ruidoso; si alguien tiene la solucion, de todas formas q lo comente, porq esto de no poder cambiar el volumen en el sinte es un poco raro...
Subir
ruidoso
#9 por ruidoso el 11/07/2005
Bueno, si insistes en querer controlar el volumen desde el panel del propio sinte, lo único que tienes que hacer es bajar el volumen en el inspector de la pista hasta que ponga desactivado (off). No valor cero, que entonces no escucharas nada. Pon Off y asi podras controlar el volumen del sinte en el sinte o con un controlador externo
Subir
Ludwig21
#10 por Ludwig21 el 11/07/2005
Gracias tio; de todas formas creo q lo primero es mejor opcion, no?

Saludos
Subir
malonso
#11 por malonso el 12/07/2005
Lo que yo hago con el volumen es lo siguiente, tanto para el problema del volumen inicial como para los cambios de volumen durante el tema:

Utilizo pistas MIDI separadas y dedicadas sólo a cambios de volumen.
Para cada instrumento usado en Edirol y para el que quiero un determinado volumen inicial o cambios de volumen; creo una nueva pista MIDI, asignada al Edirol, y con número de canal MIDI correspondiente al instrumento dentro de Edirol cuyo volumen quiero controlar.
Desplazo todas las pistas de melodía un poco hacia la derecha para que haya "sitio" al principio para cambios de volumen.
Selecciono la pista que voy a dedicar sólo a mensajes de volumen; rebobino, pongo a grabar; y muevo el fader correspondiente en Edirol. Los mensajes de cambio de volumen quedan grabados en esa pista.

Ojo que no estoy usando más que una instancia de Edirol; pero múltiples pistas MIDI que le atacan.

Espero que os ayude.
Subir
Ludwig21
#12 por Ludwig21 el 28/07/2005
Hola de nuevo:

Sigo teniendo problemas con este vsti. Hago todo lo q me aconsejasteis, pero el problema es q cada vez q comienza el tema a sonar, tengo de nuevo q cargar los presents. No vale para toda la sesion, sino q cada vez q empieza de nuevo el tema, vuelven a cambiarse instrumentos y volumenes, como lo hago?

Gracias de nuevo y saludos
Subir
Ludwig21
#13 por Ludwig21 el 28/07/2005
Y no es eso solo; sino q tambien a veces una poista determinada carga por defecto un instrumento de los no predefinidos por defecto... resumiendo, q me esta volviendo loco porq hace lo q le da la gana.

Por favor.... ayudarmeeeee
Subir
Ludwig21
#14 por Ludwig21 el 28/07/2005
Por baborrrr, q estoy mas atascado q la M30 a las tres de la tarde... Alguna sabia respuesta?
Subir
Ludwig21
#15 por Ludwig21 el 29/07/2005
:oops:
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo