Entorno?

#1 por charles32 el 12/03/2009
Hola todos me esta pasando una cosa y no se que es,cuando selecciono el mezclador me salen todas las pistas de una en una muy lindas ordenadas,pero si le doy a comando+8 (entorno)que es para que te salga la misma pantalla del mezclador pero aparte hay un promedio de 3 pistas que me salen unas sobre otras y me es muy dificil saber lo que hay pues estan montadas y los mas lindo que no se pueden mover para separarlas o al menos yo no se.
Hay alguien mas que le pase lo mismo?Porque sucede?Como reparar esto?
Utilizo un Macbook
Gracias y saludos.
Subir
#2 por caramuxo el 12/03/2009
Si no puedes mover los objetos del entorno es probable que estén bloqueados. Vas al menu vista de esa misma ventana y ves si está seleccionada la opción Proteger cable y posiciones, en ese caso deselecciónala. En cuanto al orden de los objetos, mira primero en qué capa estás. Para ver los objetos del mezclador de audio vete a la capa de audio. Es posible que estés en la capa de todos los objetos, aunque lo normal es que el Entorno se esté "linkeado" y se abra en la capa correspondiente al objeto que esté seleccionado en la ventana Organizar o el Mezclador. Bueno, a l que iba, a formas de alinear automáticametne los objetos del Entorno: en el menú Opciones tienes la opción Limpiar > Alinear, Posiciones por rejilla o Tamaño predeterminado.
Espero haberme explicado, un saludo.
Subir
#3 por charles32 el 12/03/2009
Hola amigo en el menu vista solo tengo seleccionado Ajustar Posiciones y Cables Coloreados,sigo teniendo el mismo problema aun en el entorno,aunque por otro en el mezclador ya todo me sale como es.Pero es curioso porque como ser posible que en el mezclador salgan todo bie y en el entorno la chapusa esa :roll:
Un saludos y gracias!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo