Los faders del mixer de cubase meten ruido al moverse

userr
#1 por userr el 03/07/2008
en una pista rewire muevo el fader y al moverse mete ruido

alguien sabe la solucion ??
Subir
exvirt
#2 por exvirt el 03/07/2008
Prueba a subir el buffer de los drivers Asio.
Subir
Sejoh
#3 por Sejoh el 05/07/2008
CRC contact cleaner, va de fábula ...

Lo siento, no he podido evitarlo :mrgreen:

Sobre la pregunta pues ni idea la verdad, son pocos datos, aunque lo de los buffers suena razonable, tendrás que trabajar con más latencia.
Subir
bcnsoundmusic
#4 por bcnsoundmusic el 05/07/2008
Jes, buena la del limpiador de faders... XD muy útiles en las mesas Behringer... XD

Veamos, como bien te dicen el tema del buffer puede ser una buena solución... y seguramente vayan por ahí los tiros.
Por si acaso otras cosas que probaría yo.
1º te ha pasado desde siempre? o desde algún cambio?

2º no se si usas una tarjeta usb, firewire, pci... de un modo u otro, asegurate de tener todos los drivers actualizados al máximo, placa de tu pc, tarjeta audio, todo! inclso los firmwares que también puede ser un problema.
También prueba con diferentes puertos usb si estás usando usb, i no tener nada más conectado.

3ºtrabajo en una tienda de informatica, i alguna vez me ha pasado con alguna vga que al mover el raton haciendo scrolls en paginas web se oye como un ruido. Así que si tienes opción de probar otra vga o actualizarla...

4ºpásale un test a tu disco duro para verificar que está perfecto, también hacen clicks en el audio a veces cuando este no va bien.

5ºobvio... si estás usando una version x de cubase, prueba otra...


Dame más pistas e intento ver más soluciones.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo