fast track pro - panel de control - w.vista

#1 por stardusted81 el 08/03/2009
Hola

Me he comprado una m audio fast track pro y el problema que tengo es el siguiente: tengo windows vista y no puedo acceder al panel de control de la tarjeta. Sólo puedo seleccionarla como dispositivo predeterminado desde "sonido" en panel de control. Sin embargo en la guia y en los foros, se habla continuamente del panel de control de la fast track pro, en el cual puede configurarse todo. No sé si es que en vista la cosa cambia o es que hay un problema que no sé identificar.

Muchas gracias.
Subir
#2 por Matterhorn el 17/05/2012
Hola stardduster81,

A mi me pasa lo mismo con el Win 7. Todo funciona, aparentemente bien (ya que soy muy novato en este mundillo) pero el panel de control está bloqueado. Es decir, lo puedo abrir a través del Cubase pero no puedo cambiarle nada (no puedes seleccionar nada). Por lo tanto, no puedo cambiar la latencia ni configurar las entradas y salidas balanceadas, etc. etc.

¡A ver si nos podéis echar una mano compañeros!

Gracias de antemano.
Subir
#3 por Sir Harpo de Molabien el 17/05/2012
Cuando instalas la interfaz debes seguir las instrucciones que se te dan, te piden instalar los drivers sin tener conectada la interfaz y solo en determinado momento te piden conectarla, parece trivial, pero hay que seguir esas instrucciones al pie de la letra. Luego, cuando instalas tu interfaz la conectas a un puerto USB, pues ese puerto USB se casa con la interfaz, jamas debes conectarla a otro puerto USB, solo debes usar el puerto donde te conectaste la primera vez, si usas otro, empiezan los problemas. Por ultimo, al iniciar el sistema, la interfaz debe estar conectada y encendida, si la conectas una vez el sistema ha iniciado también corres riesgo de que funcione mal.

En resumen, des instala los drivers y vuelve a instalar siguiendo al pie de la letra les instrucciones que te da el programa, luego cuando dejes de usar la interfaz y la desconectes, pues ten cuidado de que cuando la vuelvas a conectar sea en el mismo puerto USB, no otro. Por ultimo, cuando vallas a trabajar con ella, procura que haya iniciado junto con el sistema operativo. Esa es la manera de tratar a esta interfaz. Por cierto, des habilita la tarjeta integrada que trae el ordenador, ya con eso podrás trabajar sin mayores sobresaltos.
Subir
#4 por Matterhorn el 17/05/2012
Muchas gracias Harpocrates,

Voy a probar, por cuarta vez, instalar de nuevo los drivers.

Ya os cuento
Subir
#5 por Matterhorn el 18/05/2012
Hola de nuevo,

Pués aún siguiendo los pasos del compañero "águila culebrera", paso a paso. Sigo sin poder configurar el panel del control de mi Fasttrack Pro. Os adjunto u pantallazo para que veáis que ni siquiera aparece el icono de la tarjeta en la esquina inferior derecha (pero sí llegó a aparecer un ratillo cuando se estaba isntalando los drivers, ya no se vio nunca más). Para acceder al control de la tarjeta tengo que irme al cubase y abrirla desde allí.

He instalado los drivers actualizados. Tengo un SO Win 7 SP1 y, según la página oficial es este archivo: """ Install M-Audio FastTrackPro 6_0_7_64bits SP1"""

¡No se que más hacer!
Archivos adjuntos:
Captura.PNG
BBCode:
Subir
#6 por Sir Harpo de Molabien el 18/05/2012
#5

Desactivaste la integrada?
Subir
#7 por Matterhorn el 18/05/2012
Si te refieres a la tarjeta del portátil, sí lo hice. Está desactivada.
Subir
#8 por Sir Harpo de Molabien el 18/05/2012
Bueno, si has hecho todo lo que te he dicho no deberías tener problemas, hace tiempo que no veo una fastrack, pero por la foto que muestras a lo mejor es simplemente que el panel de control se bloquea mientras tienes el secuenciador abierto. Ahora bien si está bloquedo siempre no otras causas que las que te indique, algo te falta por hacer o hiciste mal, cuando reinstalas es una instalación limpia, es decir desinstalando los driver primero, y en lo posible pasando algún software que borre el registro de windwos.

No tiene mucha ciencia esto, falla por las cosas que te indicado, así que o es lo que te digo de que te olvidaste de des instalar antes todo para volver a instalar, o instalaste drivers que no correspondan, o mientras estas utilizando el secuenciador a lo mejor este toma control del panel y por eso queda bloqueado.
Subir
#9 por Matterhorn el 18/05/2012
Gracias harpocrates,

No quiero tocarla hasta el lunes ya que aparentemente funciona en Cubase bien y este domingo voy grabar un tema. Ya el lunes pruebo por 8ª vez a instalarla de nuevo a ver si funciona ya el panel de control.

Gracias de nuevo tío por tu tiempo.

Salu2
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo