Por favor, una ayudita

xabieresq
#1 por xabieresq el 26/01/2005
Hola a todos. Resulta que estoy con un proyecto de veintitantas pistas y no me rula el pc. El problema no lo tuve al grabar (ni uno solo), sino que al meter los rtas empezó el follón. Conseguí hacer funcionar unos 13 a la vez hasta que me salió el mensaje d q la cpu no daba pa más, por lo que opté por procesar algunas pistas y quitar rtas. El caso es que ahora se me para con sólo 6 rtas ¡cuando antes aguantaba 13! Abrí la ventana donde se muestra el consumo de cpu y cuando está reproduciendo el tema, está dentro de lo normal, pero cuando paro la reproducción empieza a aumentar hasta el límite. Cuando vuelvo a reproducir, ya me aparece el mensajillo. Si reproduzco el proyecto sin ningún rta, va más q sobrao. El proyecto está grabado a 16 bit.
El pc es un portátil P IV a 2.66 y 512 de ram. El disco duro no es a 7200.
Alguna solución? Esto es normal? Podría solucionar algo aumentando la memoria ram? Será por el disco duro?
A ver si me echais una manita...
Gracias
Subir
xabieresq
#2 por xabieresq el 26/01/2005
Ah, es una 002 rack
Subir
--22144--
#3 por --22144-- el 26/01/2005
DIces que cuando paras la reproducción, la cpu se pone a trabajar más?

No tendrá algún virillus el portátil?

El disco duro donde guardas audio es independiente del que tiene el soft?
Subir
texvo
#4 por texvo el 26/01/2005
hola:

no entiendo mucho del tema de pt, pero yo iria metiendo los efctos uno por uno a ver si hay uno que es el que tira del procesador al parar la reproduccion.. es posible que tengas algun problema con el.. no con todos..

suerte.
Subir
xabieresq
#5 por xabieresq el 26/01/2005
No tengo un disco independiente para audio, pero tengo una partición.
Texvo, probaré lo que dices, pero la diferencia que pega en el rendimiento la cpu creo q es demasiao para un solo efecto. Otra cosa: Si reproduzco/paro sin darle tiempo a q pegue el subidón, va bien. El caso es que si paro unos 4 segundos, es cuando le da el yuyu.
Gracias
Subir
texvo
#6 por texvo el 26/01/2005
hola:

parece el efecto de un bucle, ¿te acuerdas de la denormalizacion? un calculo que se repetia indefinidamente o una multiplicacion por 0.... o algo as ;) precisamnte el problama aparecia cuando no llegaba sonido al efecto, se solucionaba manteniendo un pequeño ruido inaudible...

a ver que es... ;)

salud
Subir
texvo
#7 por texvo el 26/01/2005
hay un plug para el caso que comento.. no digo que sea el tuyo, estaba en la misma web que el endorfine y se colocaba en insercion "antes" que el susodicho efecto.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo