Firewire

#1 por galvano el 17/07/2005
- Hola.

Me gustaría saber que necesito en mi ordenador para conectar una tarjeta firewire :oops: .

Bueno, es obvio que necesito tener una conexión firewire :lol: . pero...

- ¿como la consigo?
- ¿de mi placa base?
- ¿es preferible mediante una tarjeta Pci?
- ¿Hay de diferentes anchos de banda?
- ¿Entre que precios oscilan estas conexiones?

- Bueno, muchas gracias de antemano y, si me he dejado algo por preguntar, hacermelo saber.

- Un saludo.

PD: Es para una Motu 828 MkII
Subir
#2 por jorgillo el 18/07/2005
HOla.

voy intentar responderte, paso por paso. JEJEJ

Primero, debes comprobar si tu placa base incluye el puerto Firewire o tambien llamado puerto 1394. Puede que lo tengas en la placa base y no tengas la extencion para conectarlo en las tipicas ranuras pci. debes mirarlo bien.

Si no tienes nada de nada, solo podras ampliar tu pc con una tarjeta controladora Firewire400 para pci, que es la valida para tu motu.
Ahora hay un nuevo estandar Firewire800 (mayor ancho de banda)que no es compatible con el 400,pero ya hay tarjetas de ampliacion que incluyen los dos estandares (por si acaso el dia de mañana).
En cuanto al precio, entre 30 y 40 euros las he llegado a ver en el Mediamark.
Seguramente buscando bien puedasajustar el precio.

venga saludos
Subir
#3 por Briar el 18/07/2005
En mi último PC la estupenda gente de Dopplermedia colocó una controladora firewire Adaptec, que al parecer es uno de los modelos que no da problemas de transferencia con la MOTU 828 mkII.

En http://www.dopplermedia.com tienes el modelo exacto de controladora en el Doppler Audio Pro 3 Gamma...
Subir
mod
#4 por BAC el 18/07/2005
por menos de 40 euros yo cogí una tarjeta conceptronic con 3 USB2 y 2 FW400.

te comento un par de cosillas sobre el puerto FW porque he tenido problemas con una Tascam por culpa suya, bueno yo diría mas bien del Firewall de windows.

Te recomiendo que tengas instalado el Windows XP SP2 porque viene incluida una actualización sobre FW que no viene en SP1.

Otra cosa es que si tu tarjeta te da problemas (a mi me daba problemas en el sonido al ponerla a 96K) prueba a desactivar el firewall de windows si no tienes tu ordenador conectado a internet claro, y no se muy bien como se llega a una opción para desctivar el uso de la tarjeta FW como tarjeta de red o algo así, pero puede ser en administrador de hardware (busca la PCI FW).

Por curiosidad que interfaz vas a pillar?

Saludos
Subir
#5 por galvano el 18/07/2005
- Muchas gracias por aclararme las dudas. Ahora ya se los pasos a seguir para montar la interface. revisaré los manuales de la placa base a ver que dice al respecto del interface firewire, quizá lo lleve incluido... y yo ... sin saberlo :oops:

BAC escribió:

Por curiosidad que interfaz vas a pillar?



- Voy a la caza y captura de una Motu 828MKII. Estoy buscando en tiendas Online a ver donde la compro.

- Un saludo y gracias por vuestra ayuda :D
Subir
#6 por CitriQ el 19/07/2005
BAC escribió:
por menos de 40 euros yo cogí una tarjeta conceptronic con 3 USB2 y 2 FW400.


Es poco aconsejable esa tarjeta, pues si no ha cambiado, lleva la controladora de VIA, famosa por sus incompatibilidades y bajo rendimiento.

BAC escribió:

Te recomiendo que tengas instalado el Windows XP SP2 porque viene incluida una actualización sobre FW que no viene en SP1.


Todo lo contrario! El SP2 de windows es famoso entre los poseedores de firewire por incluir un controlador que funciona por defecto a la velocidad más baja (10 mbps si mal no recuerdo de los 400 mbps posibles) por lo que si tienes el SP2 instalado has de instalar un parche que sacó MS que soluciona el problema:

http://support.microsoft.com/kb/885222

Este problema no pasa con el SP1

Un saludo :-)
Subir
#7 por galvano el 19/07/2005
- Al final he pensado comprar la tarjeta firewire en la misma tienda que compro la Motu. Si no recuerdo mal, dicen que lleva procesadores Texas instruments. Y, bueno ... sale un poco mas cara :lol:
Me han confirmado que funcionan correctamente juntas. Así que no correré riesgos. Pagaré un poco mas pero me quedaré mas tranquilo. :wink:

- Un saludo y gracias por vuestra ayuda.
Subir
#8 por WikiLoL el 19/07/2005
Alguien escribió:

Ahora hay un nuevo estandar Firewire800 (mayor ancho de banda)que no es compatible con el 400


Jol...
Con el SP2 viene la actualización para poder usar FW800, pero según relatos de varios usuarios, el funcionamiento es muy problemático, no llegando a veces ni al 10% de ancho de banda posibles.
El FW400 (el original), funciona correctamente en SP1 y XP a pelo...
De hecho, me explicaron que tenian una FW 800 que con el SP1 les funcionaba como tal, pero al instalar el SP2 consiguieron un interface FW800 que no tiraba ni p'atrás.
Subir
#9 por WikiLoL el 19/07/2005
Por cierto, las MOTU suelen dar problemas con las controladoras NEC, lo pone en la propia página.
Subir
#10 por coopers el 19/07/2005
entonces con SP2 y con el parche no va a 800???
Subir
#11 por CitriQ el 20/07/2005
coopers escribió:
entonces con SP2 y con el parche no va a 800???


Con SP2 soporta 800 pero funcionando en el modo más lento. Con el parche aplicado funcionan todos los modos de transferencia correctamente, como debería haberlo hecho en su día.

De todas maneras tan sólo hay una tarjeta en el mercado que realmente soporte el firewire 800 que es la Fireface de RME y tan sólo es necesario 800 en lugar de 400 cuando linkamos más de 2 Fireface. Para 1 o 2 interfaces en cascada, no hay ninguna mejora entre conectarlas por 1394a (400) que por 1394b (800).

Un saludo :-)
Subir
mod
#12 por BAC el 20/07/2005
citriQ escribió:

BAC escribió:

Te recomiendo que tengas instalado el Windows XP SP2 porque viene incluida una actualización sobre FW que no viene en SP1.



Todo lo contrario! El SP2 de windows es famoso entre los poseedores de firewire por incluir un controlador que funciona por defecto a la velocidad más baja (10 mbps si mal no recuerdo de los 400 mbps posibles) por lo que si tienes el SP2 instalado has de instalar un parche que sacó MS que soluciona el problema:


Vaya, mi información venía de Tascam... cuando sacaron ese parche?

lo digo porque claro, yo me instale una actualización de drivers que decía que si tenías SP1 te descargabas el archivo de 10 Mb para la actualización del Firewire pero que si tenías el SP2 valía el archivo pequeño de centenas de KB...

creo que les preguntaré a tascam a ver que se hace con esto...


galvano escribió:

Al final he pensado comprar la tarjeta firewire en la misma tienda que compro la Motu. Si no recuerdo mal, dicen que lleva procesadores Texas instruments.


Pues que suerte chico, yo estuve preguntando por todas partes y nadie supo vanderme una wur llevara el chip de TI.
Subir
mod
#13 por BAC el 20/07/2005
estoy mirando el enlace a microsoft, pero dice que el problema de reducción de rendimiento solo se produce para dispositivos 1394a y 1394b conectados a un puerto 1394b

Microsoft escribió:

Causa
El problema se produce cuando conecta un dispositivo 1394a o 1394b FireWire a un puerto 1394b. Este problema se produce porque Windows XP SP2 cambia los puertos 1394b a velocidad S100 al actualizar.
Subir
#14 por galvano el 20/07/2005
- Gracias por vuestra ayuda. Pero al final me he quedado al aire :x .

Llamé ayer a la tienda "X" para formalizar la compra que anteayer había reservado y, para sorpresa mía...... ya estaba vendida ( me dijeron que quedaban 2 o 3 disponibles, no lo entiendo).

Me salía por 595 € totalmente nueva. En resumen, que me estoy acordando de la madre del vendedor :evil: .

- Un saludo y muchas gracias. Esperaré al próximo tren :cry:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo