Garritan Stradivari: problemón con la biblioteca *.nki

Javi_Metal
#16 por Javi_Metal el 29/09/2006
Me sigue dando el mismo problema. Lo curioso es que cuando cargo el Stradivari me aparece esto:

¿Por qué puede ser?
Archivos adjuntos:
Dibujo01.JPG
BBCode:
Subir
Javi_Metal
#17 por Javi_Metal el 29/09/2006
En donde tengo el Stradivari no me aparece ninguna carpeta con ese nombre :shock:
De todas maneras, encuentro los wavs que me piden en el Stradivari, pero cuando lo cargo me suena así. ¿POR QUE, DIOS MIO, POR QUE? Y además siguen sin cargarse los keyswitches.
Archivos adjuntos:
Subir
Pedal
#18 por Pedal el 29/09/2006
Javier, me aparece el mismo problema con el impulso..., creo que pasa con dos archivos y tengo q darle a skip, pero los impulsos que si trae son reverbs no más asi es que imagino que no debería influir en el funcionamiento del resto del instrumento.
Ahora voy a bajar el parche a ver que pasa.
Subir
Javi_Metal
#19 por Javi_Metal el 29/09/2006
yo le doy a skip a los dos, y si lo hago no me suena nada....
Subir
Javi_Metal
#20 por Javi_Metal el 30/09/2006
¿Y ahora qué? a aquel que escuche la muestra, ¿qué hago con esto?
Subir
Indiana
#21 por Indiana el 01/10/2006
El manual del Stradivari te detalla cómo se soluciona eso. De hecho, no es ningún problema, es sólo que hay q saber usarlo jeje ;)
Subir
Javi_Metal
#22 por Javi_Metal el 02/10/2006
Indiana, agradecería que me lo pudieras explicar detalladamente. Te lo agradecería con toda mi alma :bua:
Subir
Javi_Metal
#23 por Javi_Metal el 02/10/2006
[-o
Subir
miangaco
#24 por miangaco el 02/10/2006
Tu problema tiene fácil solución.
Sólo sube la rueda de modulación hasta arriba del todo y ya está.
Esto lo hice en un ratito con el lápiz de Cubase ya que no tengo pedal de expresión.
Saludos.
Archivos adjuntos:
Subir
Javi_Metal
#25 por Javi_Metal el 07/10/2006
Socorro!! el problema me sigue sin desaparecer!! :bua: :estonova:
Subir
Pedal
#26 por Pedal el 07/10/2006
El primer error que cometía era darle skip a los archivos q no encontraba. Despues le ponia search pero los buscaba solo y seguía sin sonar nada... despues los busque manualmente y por fin logré sacarle un sonido.
El sonido que le saqué fue el mismo que le sacaste tú Javier, con harto ruido de acro y un ataque violento.

Me puse a explorar y al cambiar el control de expresion, en el piano rol de cubase, magicamente el sonido se arregló. Deshice el cambio en el control de expresión y el sonido se mantuvo arreglado.

No se si con eso terminó por arreglarse entera la librería porque no se sar bien el programa; ahora bajaré el video del sitio de Garritan para aprenderme los keyswitches.

Saludos!!
Subir
Javi_Metal
#27 por Javi_Metal el 07/10/2006
ya, pero cuando uso el Kontakt en Standalone, ¿cómo leche soluciono ese problema?
Subir
Javi_Metal
#28 por Javi_Metal el 07/10/2006
Bueno, he hecho una pequeña prueba con él, pero sigo sin saber como se hace en standalone.
Archivos adjuntos:
Subir
Javi_Metal
#29 por Javi_Metal el 07/10/2006
Bueno, en el Samplitude, a golpe de ratón, parece que tira...
Subir
Chopin21
#30 por Chopin21 el 02/07/2007
Alguien escribió:
Me puse a explorar y al cambiar el control de expresion, en el piano rol de cubase, magicamente el sonido se arregló. Deshice el cambio en el control de expresión y el sonido se mantuvo arreglado.
[hr] Saludo a mi me pasa lo mismo que javi_metal, no entiendo mucho sobre el cubase (estoy empezando) pero no encuentro la opcion control de expresion y el piano rol.... por favor que alguien me diga donde esta esa opcion en el cubase para poder eschuchar decentemente y "meterle mano " al "Stradivari solo violin"
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo