Grabación en modo loop (ciclo).Solo se oye un ciclo

beatglassi
#1 por beatglassi el 13/09/2004
Hola,
trabajo con Logic 5.5 y una tarjeta Terratec DMX Fire 24/96, cuando me dispongo a grabar cualquier instrumento (guitarra, bajo, etc..) lo hago de la siguiente manera, pongo Logic para que haga un loop en una seccion en concreto, le doy al rec y grabo varias tomas de esa seccion, logic automaticamente corta cada trozo y lo mete en archivo tipo (audio2.1, audio 2.2, etc). Va creando una pista con cada solo. Cada pista se llama exactamente igual pero luego no puedo escuchar o elegir el trozo que a mi me gusta, solo puedo coger el ultimo, los otros parecen como si estuvieran muteados, no se alguien puede ayudarme? .
Subir
Eduardoc
#2 por Eduardoc el 13/09/2004
el Logic te deja la el último trozo sin mutear y los demas muteados, vas demuteando el que quieres escuchar y listo.
En realidad es un solo wav, si cojes el primero por ej, y los estiras con el ratón tendras uno solo, el logic lo divide, si desmuteas todos juntos solo se escucha uno de ellos ya que es la misma pista repetida.
Subir
beatglassi
#3 por beatglassi el 13/09/2004
Ante todo gracias por tu respuesta y por tu ayuda.
Pero el problema que tengo es que a pesar de que te crea una pista por cada ciclo, en realidad si "desmuteas" una, desmuteas todas, y si muteas 1, muteas todas. No te permite tratar las pistas creadas como si fueran pistas independientes. Seguro que estoy haciendo algo mal.... Por favor si me puedes ayudar....
Subir
Eduardoc
#4 por Eduardoc el 13/09/2004
Pues es extraño, cojes el mute con el ratón y tocas una pista y la mutea o desmutea, mira de tener marcada solo una, si tienes marcadas varias lo hara con las que tengas marcadas.
Subir
beatglassi
#5 por beatglassi el 15/09/2004
Agradezco de nuevo la respuesta, pero yo sigo con mi problema. A ver si es que estoy haciendo algo mal. Para grabar en ciclo primero aprieto el botón de ciclo y después doy al boton de grabar. Se crean varias pistas con las ddistintas tomas o solos pero sólo puedo oir la última. Las pistas que va creando se llaman igual. He tratado de hacer todo, mutearlas, desmutearlas, ir suprimiendoloas y nada. Sigo pidiendo ayuda... un saludo a todos.
Subir
Eduardoc
#6 por Eduardoc el 15/09/2004
Pues..... raro raro.

En realidad no genera varias tomas, es una sola dividida, en la que esta desmuteada si la cojes con el raton por la partes inferior iz. o derecha la estiras, veras alli que es una sola toma en realidad, estiras y cortas con la tijera, generas nuevas partes y haber que pasa, es una chapuza pero lo puedes probar.
Para cortar pon la cuantizacion en 4 para poder cortar en negras.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo