Grabar sin efectos de canal pero escuchándolos

electrosativa
#1 por electrosativa el 12/05/2007
¡Hola!
A ver si alguno me puede decir como grabar una pista limpia de
plug-is pero usandolos para monitorizar la grabación.
Intento grabar señales limpias de guitarra y bajo,pero
para que suene mas firme no queda mas remedio que usar los
compresores y demás.Gracias
Subir
DW Mastering
#2 por DW Mastering el 12/05/2007
Hola electrosativa, no tienes que hacer nada, simplemente monitoriza tu guitarra a traves de esos efectos tal y como lo estas haciendo ahora y prueba a grabarte, ya veras lo que ocurre.
Subir
electrosativa
#3 por electrosativa el 13/05/2007
Hola D.W
Gracias por la respuesta,pero las pistas se me graban con el
efecto,no limpias.
Subir
DW Mastering
#4 por DW Mastering el 13/05/2007
¿Seguro? :-k

Vaya, juraria que cuando en Logic se grababa una señal a traves de un canal de audio, independientemente de que este tuviera insertados efectos o no, la señal siempre se grababa limpia.

Puede que yo este un poco anticuado con respecto a Logic ya que me quede en la ultima version que se hizo para PC antes de mudarme a Samplitude.

Esto te parecera muy obvio pero hay que descartarlo todo...Una vez que has grabado tu audio y lo reproduces, ¿lo haces con los efectos que has utilizado (compresion y demas) en Bypass verdad?

Si es asi, quizas sea que estas grabando a traves de un objeto "Input" y no a traves de una pista de audio normal y corriente...
Subir
alexisdel79
#5 por alexisdel79 el 14/05/2007
Tenes que deshabilitar los plugins q usabas para monitorear... porque NO graba con los efectos.
Subir
electrosativa
#6 por electrosativa el 07/08/2007
Perdonad el retraso,pero he estado mucho tiempo fuera.
Gracias a todos por las respuestas,llevo mucho tiempo
con logic y nunca me había pasado nada parecido.
Efectivamente la señal queda limpia despues de grabarla
con plugins,pero no se porque extraña al actualizarme
a macintel las tomas quedaban comprimidas aún desactivando
el compresor,cosa que no ocurría con otros efectos.
No grabé con compresor por lo que aún es mas extraño.
Actualizar el software de Logic y el de Apple y asunto solucionado.
Expediente x.
Un saludo a todos y gracias.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo