Groove agent

  • 1
eljulio
#1 por eljulio el 04/07/2005
Hola me he pillado el groove agent, pero el manual no viene en español, por lo que veo no es muy difícil de usar, pero tengo dos preguntas haber si alguien melas puede resolver. Uso (cubase sx)
1 Como hacer que las notas midis del groove agent cuadren, le doy a grabar y las notas en el editor de partituras me quedan descuadradas, hay alguna manera de que esto no pase.
2 es posible que envés de grabar en midi se pueda grabar en audio.

Un saludo
Subir
eljulio
#2 por eljulio el 04/07/2005
sabeis si hay algun manual en españo?
Subir
eljulio
#3 por eljulio el 05/07/2005
nadie usa el groove agent.
Subir
thexavi
#4 por thexavi el 05/07/2005
El groove agent, usado como vsti, se adapta al tempo que tienes en el cubase, por lo que no entiendo como se te puede descuadrar.
Subir
trovadorhelm
#5 por trovadorhelm el 05/07/2005
descuadrar?- a ver si es que está activada la funcion de humanización, y te varía sobre lo que esperas.
Subir
eljulio
#6 por eljulio el 06/07/2005
thexavi escribió:
El groove agent, usado como vsti, se adapta al tempo que tienes en el cubase, por lo que no entiendo como se te puede descuadrar.


Hola, si el tiempo se adapta al tempo del cubase, pero queda descuadrado.
Te explico como lo uso haber si la cago por algún sitio.
Abro una pista midi, le asigno el goove agent, lo abro pruebo el sonido que me gusta, voy a la parte inferior y abro la cajetilla y lo pongo en midi, y luego lo grabo en la pista, cuando lo tengo grabado me voy a la pista de partitura de batería y esta descuadrado, y tengo que cuantizar.
Es normal tener que cuantizar.
Eso que me dices del groove agent usado como vsti, es que se puede usar de otra manera???

Un saludo.
Subir
eljulio
#7 por eljulio el 06/07/2005
trovadorhelm escribió:
descuadrar?- a ver si es que está activada la funcion de humanización, y te varía sobre lo que esperas.


Hola no, no estoy usado la función de humanización.
Subir
latinjazz
#8 por latinjazz el 06/07/2005
hola estoy probando la demo del groove agent y no me suena.
qué hay que configurar? si hay que configurar algo, claro.
un saludo a todos
Subir
eljulio
#9 por eljulio el 07/07/2005
latinjazz escribió:
hola estoy probando la demo del groove agent y no me suena.
qué hay que configurar? si hay que configurar algo, claro.
un saludo a todos


no te suena o no te graba?
Subir
variara
#10 por variara el 07/07/2005
a mi tampoco me suena.
que hay que hacer para que suene: ¿trae los patrones ya ella?
ayuda :lol:
Subir
latinjazz
#11 por latinjazz el 07/07/2005
hola a todos. la cuestión es que puse la demo y lo cargo y eso, pero que ni suena cuando le doy al run, ni graba, es como si no entrara señal y tampoco saliera. y además le pongo los estiloos y pone loading.... pero luego no pone nada más.
no se como funciona.
un saludo
Subir
variara
#12 por variara el 07/07/2005
me pasa exactamente lo mismo, haber si no ayudan.
saludillos
Subir
eljulio
#13 por eljulio el 07/07/2005
yo no tengo la demo me he pillado la original de segunda mano, y me funciona bien, aparte del problema que tengo que no me graba a tiempo.
yo lo que hago es habrir una pista midi, y le asicno el groove agent, abro el groove y le doy al run y ya suena.
Subir
latinjazz
#14 por latinjazz el 07/07/2005
mmm, eso es lo que hago yo y no hay tu tía, jejeje
alguien a tenido este problema con la demo?
saludos y suerte...
Subir
variara
#15 por variara el 07/07/2005
yo tmb hago lo mismo y nada.....
en fin...volvere a sacar battery de su caja.
saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo