H/W Buffer size?

JJdelRio
#1 por JJdelRio el 05/08/2007
Hola..en el protools 7.1 con la mbox 2 me sale muchas veces este error

the operating system help off interrupts for too long.
if this occurs frequently, try increasing the "H/W Buffer size" in the playback engine panel.

se q en la opcion playback engine cambio lel buffer size..pero como quiera me sale! gracias
Subir
MasterPro
#2 por MasterPro el 06/08/2007
...mmmmm socio..

para grabar menos samples y para mezclar a tope...

y lo que dices es seguro problema de RAM o Microprocesador..

ke te falte potencia,a mi me paso eso, y cambie el pc y pummm pepino de bixo! jejej
por cierto ponte la 7.3.1 ,antes te instalas la 7.3 y luego la actualizacion,,y arreando que es gerundio! jejej
Subir
ManSon
#3 por ManSon el 06/08/2007
Efectivamente, lo más seguro es que tengas demasiado "cargada" tu sesión para tu máquina, intenta usar menos recursos cuando no sean totalmente necesarios, mientras no tengas más velocidad de CPU y más RAM.
Una solución, para salir del paso, puede ser pasarle los Audiosuite cuando creas que has conseguido la ecualización o compresión o lo que sea que quieras, con los RTAS, pero de forma no destructiva, también puedes desactivar pistas o Instrumentos virtuales que no sean necesarias para grabar, en fin buscar la forma de que trabaje menos tu máquina, pero vete pensando en cambiarla, añadirle RAM(Esto no siempre sirve) o cargar menos las sesiones.
Un saludo
Subir
JJdelRio
#4 por JJdelRio el 06/08/2007
si sabes...lo raro es q tengo una super maquina dual y todo eso...y en cubase cargo pero muuuuuuuchas cosas...y en pro tools me sucede eso sin tener ningun pluggin y solo un canal stereo hehe y he cambiado el buffer size y todo...

lo q me encuentro raro el problema... avaces sucede y aveces no...

ta rara la cosa no!

gracias
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo