He jodido el microprocesador

  • 1
Kitarshokak
#1 por Kitarshokak el 04/07/2006
Ayer estuve en casa de un colega para que le pusiera el disco duro nuevo que se había comprado, uno de 160 Gb.
Abrí la caja y quise quitar el ventilador para limpiarlo pero era diferente al mío (mi ordenador es un PIII y el suyo un PIV).Llevaba un disipador (como las camisas de los cilindros de moto refrigeradas por aire) de calor por debajo del ventilador.
Pensé que todo ese conjunto se podía desmontar y lo hice.Tenía entonces, el ventilador, disipador...y el microprocesador!!! :shock: en mi mano.Hasta aquí bien ya que pensaba que era correcto.
Pusimos los discos duros y...el ordenador no arrancaba!!! :shock: Lo puse como antes y tampoco arrancaba!!! :shock:
Esta mañana he llamado a la tienda y me han dicho que el problema de que no arranque puede ser por eso mismo ya que no debería haber quitado el disipador-procesador sin abrir una pestañita por lo que se ha podido joder.El caso es que llevan una pasta térmica que con el calor se habrá quedado junta al disipador y me ha salido todo junto.
Le he preguntado como saber si lo que está mal es la placa o el procesador y me ha dicho que solo probando... :evil:
Puede tener esto reparación sin comprar nada?Qué puedo hacer??
Vaya mierda... :evil: :evil: :cry:
Subir
DRMIDI
#2 por DRMIDI el 04/07/2006
Intenta que te den un presupuesto en una tienda de confianza, deberian de hacertelo pero lo mismo te cobran algo. Dejad el trabajo a tecnicos especializados...
Subir
zappa_experiment
#3 por zappa_experiment el 04/07/2006
No coments.....
Subir
XeonDV
#4 por XeonDV el 04/07/2006
Mira si tiene algun pin el microprocesador doblado, sino es asi habres esa palankita que hay gusto al lado de donde se pones el micro y la superficie se desplazara un poko. pones el micro y cierras la palankita. enciendo el ordenador haber si funciona, si enciendo. apagalo inmediatamente y pones el ventilador.
Subir
DRMIDI
#5 por DRMIDI el 04/07/2006
Si tuviera doblado algun pin no deberia de estar bien encajado en el zocalo, lo que me extraña. Si puedes dar algun dato de si el equipo llega a pitar o hace al menos algo podriamos quizas ver de que puede ser.
salu2
Subir
Kitarshokak
#6 por Kitarshokak el 04/07/2006
Aupa peña!!Sois mi salvación!! :wink: :wink: :wink:
Pues el ordenador no llega a hacer el pitido de inicio pero sí se enciende.Lo hemos encendido después de poner otra vez en su sitio el conjunto micro-disipador-ventilador.El micro no tiene ninguna patilla rota y creo que estará bien montando porque va a su sitio.
Ocurre una cosa curiosa también:
Pensé en que los cables de comunicación pueden estar mal (los buses) o también que algún canal podría estar mal (IDE1 o IDE2) por lo que conecté el canal IDE2 (el que estaba con cd y dvd) con el disco duro de 30 Gb que tenía el ordenador (con S.O. y programas) y nada.Además cambié el bus de comunicación y nada.Pero me fijé que cuando estaba todo conectado ni el cd ni el dvd se abrían y al quitarle los buses de comunicación a la placa sí.
No se si este dato será importante pero por si acaso lo reflejo.
A ver si sirve para tirar p´alante! :? :wink:
Subir
XeonDV
#7 por XeonDV el 04/07/2006
a que te refieres con el bus de comunicacion??
Subir
JackTorrance
#8 por JackTorrance el 04/07/2006
¿El ordenador enciende pero no arranca todavía? A lo mejor lo que te ocurre ahora es que debes poner como esclavo el nuevo disco duro. En un mismo IDE pueden ir dos aparatejos, pero uno de ellos debe ser el maestro y otro el esclavo.
Subir
--25377--
#9 por --25377-- el 04/07/2006
ahí está.

repasa que el procesador esté bién colocado. Es decir: compra pasta termica. limpia bien el procesador y el disipador. yo lo hago con alcohol. cuando esté bien seco , ponle una gotita de pasta al procesador donde toca con el disipador. extiendela con un cartoncito. con cuidado coloca el disipador y olvidate. Nunca deberías haber tocado el disipador para cambiar un disco duro.

Acercade el disco duro, supongo que estarás hablando de un segundo disco duro. ¿ es así? en ese caso debes configurarlo como esclavo y conectarlo en el puerto esclavo de la cinta o cable IDE. que es el del medio.

A veces pasa que al andar tocando un pc, puede que se te mueva una targeta PCI: comprueba que estan bien colocadas.

A veces pasa que al aandar tocando un PC, puede que se te muevan las memorias RAM, comprueva que están bien colocadas.




saludos.

PD, COnsejO : solo toca tu ordenador.
Subir
Kitarshokak
#10 por Kitarshokak el 04/07/2006
XeonDV escribió:
a que te refieres con el bus de comunicacion??
Bus de comunicación:tipo de cable con formato plano y color gris que conecta la placa madre y diversos elementos

JackTorrance escribió:
¿El ordenador enciende pero no arranca todavía? A lo mejor lo que te ocurre ahora es que debes poner como esclavo el nuevo disco duro. En un mismo IDE pueden ir dos aparatejos, pero uno de ellos debe ser el maestro y otro el esclavo.


Sí que he puesto esclavo uno y maestro el otro.Además he probado a poner el ordenador como estaba al inicio (solo con un disco duro) y el tema es que no suena el pitido de arranque aunque el ordenador si se enciende.

sonido escribió:
ahí está.

repasa que el procesador esté bién colocado. Es decir: compra pasta termica. limpia bien el procesador y el disipador. yo lo hago con alcohol. cuando esté bien seco , ponle una gotita de pasta al procesador donde toca con el disipador. extiendela con un cartoncito. con cuidado coloca el disipador y olvidate. Nunca deberías haber tocado el disipador para cambiar un disco duro.

Acercade el disco duro, supongo que estarás hablando de un segundo disco duro. ¿ es así? en ese caso debes configurarlo como esclavo y conectarlo en el puerto esclavo de la cinta o cable IDE. que es el del medio.

A veces pasa que al andar tocando un pc, puede que se te mueva una targeta PCI: comprueba que estan bien colocadas.

A veces pasa que al aandar tocando un PC, puede que se te muevan las memorias RAM, comprueva que están bien colocadas.




saludos.

PD, COnsejO : solo toca tu ordenador.


Dónde puedo comprar pasta térmica?Cómo separo procesador y disipador?Me salió todo junto... :? Se que no debería haber tocado el disipador pero quise limpiar el ventilador y.... :oops:
Son dos discos duros, sí, pero quiero poner el nuevo como maestro y el anterior como esclavo ya que así irá más rápido.No sabía que el cable del medio era para el esclavo, creía que era indistinto.De todas maneras así lo coloqué.
Comprobaré todas las tarjetas;las ram ya las comprobé.
El consejo es muy bueno...pero como pensaba que no era tan complicado...no debería haber tocado el ventilador...por hacerlo bien mira.... :evil:
Subir
Kitarshokak
#11 por Kitarshokak el 04/07/2006
He estado en casa del colega y el micro no tiene ningún pin roto, hay alguno que está doblado.El caso es que he soltado el micro del disipador girandolo un poco :wink:.Vendría con el disipador por vacío.
Luego hemos visto como hay una palanquita que hay que levantarla para poder meter el micro pero... cómo nos aseguramos de que lo estamos metiendo bien?Ya se que tiene un poka-joke pero...hace falta hacer mucha presión para meterlo? :?:
Una vez de meterlo supongo que será bajar la palanquita y yastá, no?
A ver si me podeis ayudar que puede que se solucione el tema...no se... :wink:
Subir
hospitalet
#12 por hospitalet el 04/07/2006
has cometido un gran error desmontando el procesador sin haberlo hecho antes, pero bueno parece que está todo bien, en principio el procesador tiene que entrar suave en el zócalo y sólo se puede hacer en una posición. Limpialo bién antes si siene pasta térmica, colocalo y cierra la palanca y se quedará aprisionado en el zócalo, luego le pones pasta termica nueva y le montas encima el disipador y demás.

De todas formas deberias haber mirado antes un poco por la red algún tutorial paso a paso de como montar el procesador, hazlo ahora si todavia tienes dudas.

saludos.
Subir
--25377--
#13 por --25377-- el 04/07/2006
Lo que te dice Hospitalet.

El procesador tiene que entrar solo, sín presión. El procesador solo tiene una posición, la unica en que los pins coinciden con los agujeritos del socket. Si tienes pins doblados , mira de enderezarlos tranquilo y sín prisas.

Una vez colocado pues cierras la palanca y despues de limpios, el procesador y el disipador le aplicas la pasta, que puedes encontrar en qualquier tienda de recambios de informatica. Si estás en Barcelona, mira por la ronda de sant Antoni.
Subir
--25377--
#14 por --25377-- el 04/07/2006
ni_neu. escribió:
Son dos discos duros, sí, pero quiero poner el nuevo como maestro y el anterior como esclavo ya que así irá más rápido.No sabía que el cable del medio era para el esclavo, creía que era indistinto.De todas maneras así lo coloqué.
Comprobaré todas las tarjetas;las ram ya las comprobé.
El consejo es muy bueno...pero como pensaba que no era tan complicado...no debería haber tocado el ventilador...por hacerlo bien mira.... :evil:


A ver, Aunque pongas el disco duro nuevo de Master , no tiene porque ir más rápido. El disco que sea Master es el que tiene que tener el sistema operativo, osea, el Windows.

Tus cables son IDE o SATA???

Si son IDE, hay dos. El IDE principal, que es donde van los discos duros y el IDE secundario donde van los lectores opticos. CD VDV.

En el ide principal , un extremo va a la placa base, y el otro al disco duro MASTER que debes configurar con los jumpers traseros del disco. En el soquet que queda en medio del cable IDE va el Disco duro esclavo, que normalmente se configura sacando el jumper.



Y tranquilo que así se aprende. saludos.
Subir
Naliam
#15 por Naliam el 05/07/2006
tu colega debería de salvarse el las castañas y aprender a poner un disco duro,
pa qué limpiarlo, aire a presion y sin tocar nada, xd.
LA putada de ser el amigo informático.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo