Imposible instalar XP, error con ntfs.sys

alberan
#1 por alberan el 25/09/2003
A alguien le a pasado?, es al inicio de la instalación, cuando está copiando archivos y antes de decirle en que unidad instalar.

Estoy parado.
Subir
weld
#2 por weld el 25/09/2003
creo que es la forma en como tienes formateado el disco duro - fat32 o ntff
Subir
blueboy2000
#3 por blueboy2000 el 25/09/2003
|||
Subir
alberan
#4 por alberan el 25/09/2003
El disco está desparticionado, ya q XP te da la opción de particionarlo y formatearlo durante el proceso de instalación.
Subir
Jorge Ruiz
#5 por Jorge Ruiz el 27/09/2003
En mi experiencia, tienes algo mal conectado. no tiene nada que ver con la partición del disco ni nada de eso. Puede ser que la RAM no esté correctamente apretada, o la tarjeta gráfica, o cualquier otra cosa.

Fíjate, la última vez que me pasó eso fue hace 1 semana instalándole a un amigo XP en un disco nuevo de 80GB recién comprado. Al comenzar a instalar, había siempre un punto en que daba error y no podía seguir. Tras romperme la cabeza, al final el problema era de lo más simple: el cable de alimentación IDE que había conectado al disco estaba estropeado. Lo cambiamos por el del CD Rom y todo fue como la seda...
Subir
MrBlue
#6 por MrBlue el 27/09/2003
Hola:
Es un problema de algún elemento hardware del equipo, suele ser la memoria Ram, el Win XP al instalarse hace una comprobación de todos los componentes y si ve alguno problemático o ve algun error te da un mensaje como el tuyo, por ejemplo el archivo hall.dll, no se encuentra, o el que te ha salido a ti.
El otro día a un amigo le pasó algo parecido, inició el PC y le daba el error ese, al intentar reinstaler el sistema decía que un archivo no se encontraba o no se podia acceder a é, quitamos un módulo de la Ram y todo empezó a funcionar de nuevo, le apagamos, volvimos a conectar el módulo de Ram y hay está el equipo funcionando 100%.
Un saludo.
Subir
AF
#7 por AF el 27/09/2003
el error se puede deber a que tengas corrupto el archivo ntfs.sys en el CD de instalación
Subir
mark_overcast
#8 por mark_overcast el 01/10/2004
Hummm, esta grave las cosa... a mi me sucede ese error, desde que instale banda ancha, y me trajeron un modem adsl speed touch... reclame a la empresa y me volviero a traer un nuevo moden USB, pero esta vez ARescom... lo estoy probando desde ayer, a ver que pasa..

Con respecto a que puede ser algo suelto, tambien es posible.
Subir
solker
#9 por solker el 01/10/2004
Estoy con los demas, es un fallo de hard ...

Y yo me decantaria por tres opciones:

1.- El HD, tenga algun sector jodido, y cuando la instalacion intenta escribir en esos sectores y no puede y te da el error.

2.- El cd, tiene esos sectores defectusos, y cuando llega a ese archivo, se casca.

3.- La RAM, las causas vienen a ser similares a las del HD, bueno no es lo mismo pero el caso seria similar. Al hacer la instalacion el microprocesador tb esta trabajando y tb necesita accesos a la RAM, si por una casualidad, la instalcion al copiar ese archivo, tiene que ejecutar instrucciones en un cierto sector de la memoria, tb casca.

Ahora es cuestion de ir desechando, lo mas facil de comprobar es el cd, haz una copia, y prueba, si pasa lo mismo, pues a seguir probando.

Suerte.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo