Instalacion del Kontakt

carloscap
#1 por carloscap el 13/02/2018
ESTIMADOS
Estoy intentando instalar nuevamente otro Kontakt mas moderno porque una libreria me esta diciendo que la version que tengo es vieja pàra la libreria que intento leer como si necesitara una version mas moderna del kontakt
Estoy instalando ahora la version 5.5.5 que es bien actualizada pero ese cartelito en la libreria me sigue apareciendo
Ya intente desinstalar el kontakt anterior pero aunque no me aparece en la carpeta de "desintalar programas" lo intente borarr directamente desde el reg edit
Aun me sale ese cartel
que puedo hacer?? y ya que estamos en preguntones aprovecho y pregunto tambien si el EZ DRUMMER aparece en el Sonar directamente o lo tengo que utilizar a traves del kontakt
Bueno a ver si alguien avezado me puede aconsejar un poco
Desde ya agradezvo muchisimo todas las respuestas
GRACIAS!!!
Subir
Joaquín
#2 por Joaquín el 14/02/2018
Debes asegurarte que no quede vestigio alguno del Kontakt anterior al que deseas instalar. Aparte de revisar en el registro, debes borrarlo de las carpetas donde esté el ejecutable y los VST. No recuerdo si hay otro detalle. Yo lo hice alguna vez y fueron varios pasos. Encontré la información en algún lado, y es posible que haya escrito algo aquí en los foros (aunque con un Nick que ya no está registrado).

EZ Drummer puede usarse sólo, de hecho, no depende de Kontakt en absoluto, tiene su propia interfaz. Es un plugin separado.
Subir
carloscap
#3 por carloscap el 14/02/2018
Muchisimas gracias por tu ayuda Jack !!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo