Korg electribe emx-1

Jose Antonio Escribano
#1 por Jose Antonio Escribano el 11/06/2007
hola, a todos, mi problemas es el siguiente a ver si a alguien le ha sucedido lo mismo
resulta que yo hago un pattern en mi korg electribe y lo paso a midi, en mi secuenciador, pero me surge un problema , y es que cuando le doy al play en el secuenciador, empieza a reproducirse el patter entero con todo slos instrumentos sonando cuando solamente quiero hacer sonar un par de ellos , gracias
Subir
fiterano
#2 por fiterano el 11/06/2007
Graba cada parte de tu electrive en una pista independiente, en una el bombo, en otra el clap, en otra snare.... asi cada pista midi, luego seleciona, o "mutea" cada una de las partes que desees.

Creo que es eso lo que quieres no?

Saludos
Subir
Jose Antonio Escribano
#3 por Jose Antonio Escribano el 11/06/2007
creo que no me he explicado bien. Utilizo Protools creo una pista midi, con la entrada midi 10, que es la percusion de la korg electribe emx-1, le doy a grabar y me graba correctamente los datos midi de la pista 10, el problema me surge cuando le doy a reproducir,le pongo a esta pista midi que quiero tener salida por el canal 10 de la korg electribe, y en lugar de reproducirme solo la percusion que es lo que he grabado en esta pista, me reproduce todo el bloque con todos los sonidos que tiene el pattern de la korg electribe.

gracias
Subir
PETZOO
#4 por PETZOO el 13/06/2007
A ver si lo que tienes es el midi clock puesto en automatico o externo en la EMX, por eso cuando le das al play en el secuenciador tambien disparas el patron en la EMX.
Para ver esto mira si la EMX arranca, osea si se enciende el play de la EMX, cuando le das al play en protools.Si funciona como modulo de sonidos esto no debe pasar.

Para que te funcione como modulo de sonidos el MIDI clock lo tienes que tener puesto en INT y en el filtro midi tienes que habilitarle por lo menos el NOTE.

Espero que te haya servido.Si es que he entendido bien tu pregunta..
Saludos.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo