Korg T3

  • 2
starforce
#16 por starforce el 14/03/2017
Muchísimas gracias por escribir, de verdad.

Estaba justo desesperado con este tema porque no logro conseguirlo. Me fui a Madrid este finde. En el servicio técnico de KORG, http://www.musisat.es, me dijeron que podrían intentar solucionarlo pero justamente lo que yo pretendía que era llegar el viernes y solucionarlo para llevármelo quizá no podría ser porque, quien lo haría se iba.

Decidí comprarme esto: https://www.roland.com/global/products/um-one_mk2/ en Leturiaga que me costó 40 eurazos y ahora estoy en mi pueblo de León pensando que debí dejarlo allí porque no soy capaz de que pase nada.

Tengo instalado el MIDI OX y, nada más iniciarlo, con el USB conectado al MIDI IN y OUT del teclado encendido, me dice "There are not MIDI input devices". No sé si mi PC debería detectarlo de algún modo. Cuando cargo un archivo .SYX, el MIDI OX lo reconoce sin problema pero cuando trato de enviarlo, no sabe a dónde ni sé decirle cómo. Me suelta: "No Output Device is Selected or there are no SysEx buffers. Only Manual Dump Supported. Hint: Make sure 'Options / Pass SysEx' is cheked." Tengo el MIDI channel del Modo Global en A01 y he activado EXCL: cambiando de "x" a "o" como pone para PROG:, para AFTT: y para CNTL:. La interfaz Roland tiene encencido un led rojo que pone USB pero los leds de IN y OUT ni se encienden en ningún momento.

Al principio no se lanzaba el SysEx pero, ahora, ni sé por qué, si que lo carga y pone "File Progress" mientras una barrita va avanzando pero tampoco pasa nada, ni se enciende el led de IN del interfaz.

He localizado esta página http://www.korgforums.com/forum/phpBB2/viewtopic.php?t=54332 donde hablan de este tema pero tampoco me aclaro.

Me veo volviendo a Madrid a llevarlo a MusiSat. Saludos
Subir
starforce
#17 por starforce el 14/03/2017
Ya está, ya lo conseguí. El problema es que soy tan estúpido que no había instalado los drivers de la interfaz de ROLAND: Ya me había rendido, iba a tirar la caja y me encuentro un CD o DVD dentro que ni abrí. Fui a la página que os puse de ROLAND y localicé los drivers para Windows 7 64 Bits, los instalé sin problema. Ahora ya no daba error al iniciar el MIDI OX y, una vez abierto el MIDI OX, fui a MIDI Devices y escogí en MIDI Outputs el UM-ONE de ROLAND. Cuando cargó el archivo de 217 KB que me pasaste pero que ya tenía descargado de http://www.sysexdb.com/synth_detail.aspx?dv=70 aunque tiene diferente nombre, comenzó a enviarlo y, por fin, el led de OUT se encendía y el teclado ponía algo parecido a "Data Dump Receiving..." (no era esta frase exacta). El problema es que, cuando lleva como el 60%, por decir un porcentaje de la rayita verde del MIDI OX que va informando del volcado, da este error:

SysEx: No Buffers Available: Memoria Insuficiente para ejecutar esta tarea. Cierre una o más aplicaciones para aumentar la memoria disponible y vuelva a intentar la operación

Detengo el programa, el teclado detecta el error pero cambio a COMBI o a PROG y todo suena perfectamente de fábrica. Lo que no funcionaba es que también cargaban los datos de las canciones de muestra y la primera sonaba bien, la segunda también pero pronto daban error otras canciones así que espero que el error sea de que no cogían más datos en el buffer que sea pero que, al menos, todos los sonidos de fábrica sí que han cargado como parece cuando apago y enciendo el teclado y ahí siguen.

Mi problema ahora es que hay dos teclas negras que suben lentamente tras ser pulsadas. Quizá eso sea más fácil de reparar de lo que me pueda parecer. También hace el teclado un humming de la fuente de alimentación un tanto molesto. Saludos y muchas gracias
Subir
ELKE_FALTABA
#18 por ELKE_FALTABA el 15/03/2017
Para ver qué pasa en las teclas tendrás que darle la vuelta y quitar la tapa. Hay unos cuantos tornillos y los tienes que quitar todos y verás el teclado desde abajo. Lo malo es que para quitarlo también tienes que soltar las placas electrónicas. Lo más seguro es que haya suciedad entre las teclas o que los flejes que lleva para recuperar la tecla se hayan movido.
Te recomiendo que leas este post donde el compañero explica cómo lo desmontó y tienes fotos.

https://www.hispasonic.com/foros/joyas-sobre-teclas-restauracion-korg-t3/498922
Subir
starforce
#19 por starforce el 07/05/2017
Muchísimas gracias por ese enlace. Es una pena que ya no estén las imágnes. Me da mucho miedo ponerme a quitar las placas y examinar las teclas, la verdad. Seguro que es más fácil de lo que parece, pero, de primeras, me acojona bastante. Muchas gracias de nuevo.

También os quería preguntar cómo pasarías canciones del Korg T3 al Kronos. ¿Dos cables MIDI y mirar en los manuales cómo hacerlo?

¿Alguien tendría en PDF el manual del KORG T3 aunque fuese en inglés?

Le he dejado a una amiga el teclado y hoy voy a explicarle cómo se graba y guarda. Llevaré unos viejos diskettes. Espero que el T3 los fomatée y podamos grabar en ellos.
Subir
starforce
#20 por starforce el 07/05/2017
Subir
Gonzalo
#21 por Gonzalo el 27/09/2017
Muy buenas tardes,no me entero como va esto,primera vez que entró en un foro,sepan perdonarme
Tengo un Korg T3 sin disco y solo me hace un sonido de piano muy apagado,alguien me puede ayudar por favor a decirme como hago funcionar esto?
Creo que necesite un floppy disco, pero no lo se,por favor ayuda,,!
Gonzalo
Muchas gracias
Subir
ELKE_FALTABA
#22 por ELKE_FALTABA el 27/09/2017
En este mismo hilo hay varias formas de instalarle los preset de fábrica. Mirate la primera página.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo