Korg Triton

  • 1
LuisG
#1 por LuisG el 26/12/2019
Creo que viene con todas las expansiones:

https://korg.shop/software/korg-collection-series/korg-collection-special-bundle-v2.html

Aquí el video de promoción:



Saludos.
Subir
Last System
#2 por Last System el 26/12/2019
y costará riñon y medio ,..desgraciadamente !! :roll:
Subir
LuisG
#3 por LuisG el 26/12/2019
#2 299 dólares, demasiado.
Saludos.
Subir
fernansu
#4 por fernansu el 26/12/2019
#3 Además los otros plugins los tienen abandonados, una interfaz mínima y nada de updates
Subir
alberto
#5 por alberto el 26/12/2019
Coño! Gracias por la info, chato!
Saludos! 😉
Subir
EB5AGV Synth Repair
#6 por EB5AGV Synth Repair el 27/12/2019
#3 $299 es el bundle completo de 8 emulaciones. $199 el Triton sólo (lógicamente, sale más a cuenta el bundle, pero es por precisar)
Subir
Andy
#7 por Andy el 27/12/2019
Que bien por Korg :plasplas: , hace 10 años que soñaba que Korg lanzara el Triton en VST.
El precio esta correcto, $299 por toda la serie triton:
Korg Triton
Korg Triton Studio
Korg Triton Extreme

EXB-PCM
EXB-Moss

Yo creo que ira rebajando de precio mas adelante
Subir
LuisG
sonic
#9 por sonic el 27/12/2019
Pues como no tengamos un Mac o PC que vaya bastante suelto me parece a mi que....ademas solo funciona con Windows 10:


for Mac Operating Requirements
OSMac OS X 10.12 Sierra or higher (latest update)CPUIntel Core i5 or better (Core i7 or better recommended)Memory6 GB RAM (8 GB or more recommended)Storage8 GB free disk space (SSD recommended)OthersAn internet connection is requiredPlug-insAU, VST, AAX (Supported 64bit plug-ins only)Operability confirmed DAW software* (latest version)Ableton Live 10 / Logic Pro X / GarageBand 10 / Cubase Pro 10 / Digital Performer 10 / Studio One 4.5 / FL Studio 20 / Reason 11 / ProTools 2019 (*1)

*1 TRITON is not currently compatible with ProTools.

* as of December 26, 2019
* Please use the latest version.
for Windows Operating Requirements
OSWindows 10 64bit* or higher (latest update)
* 32bit environment is not supported.CPUIntel Core i5 or better (Core i7 or better recommended)Memory6 GB RAM (8 GB or more recommended)Storage8 GB free disk space (SSD recommended)OthersAn internet connection is requiredPlug-insVST, AAX (Supported 64bit plug-ins only)Operability confirmed DAW software* (latest version)Ableton Live 10 / Cubase Pro 10 / Digital Performer 10 / Studio One 4.5 / FL Studio 20 / Reason 11 / Cakewalk by Bandlab / ProTools 2019 (*1)

*1 TRITON is not compatible with ProTools.

* as of December 26, 2019
* Please use the latest version.
Subir
Andy
#10 por Andy el 28/12/2019
Habria que ver como se comporta, pero debe andar fluido ya que este tipo de software no requieren tan altas prestaciones
Subir
walerandei mod
#11 por walerandei el 30/12/2019
Hay algo que no entiendo de KORG en materia de software.

Llevan 8 meses dejando pendiente la compatibilidad NKS del software KORG GADGETS 2, diciendo que en una proxima actualizacion y bla bla bla. Eso si, el precio del software ni me lo rebajaron a la hora de pagarlo ni nada similar. 149€ de nada y aun espero por la actualizacion de las narices.

Y van y sueltan un VST del Korg Triton ... y se quedan tan anchos. :(

Una politica de mierda la de KORG con respecto al software y sus clientes.
No volvere a picar con ellos.
Dejare mi dinero en desarrolladores que si se preocupen por dejar sus plugins bien acabados, con todas sus caracteristicas.

Muy mal Korg, muy mal ...
Subir
Jesus Fernandez
#12 por Jesus Fernandez el 30/12/2019
y yamaha para cuando
Subir
EB5AGV Synth Repair
#13 por EB5AGV Synth Repair el 30/12/2019
#10 en breve os podré contar, voy a instalar la demo.

Tengo un Tritón Rack, así puedo comparar directamente, mismos altavoces, misma mesa...
Subir
sonic
#14 por sonic el 31/12/2019
Aqui ya lo han hecho y suena de muerte,aunque lo han comparado con el Triton LE.
Subir
tumbaito
#15 por tumbaito el 05/01/2020
Tuve un Korg Karma hace años del que guardo un gran recuerdo. Me encantaría tener el Triton en Software así que intenté instalar la demo primero pero me pide OS 10.10. Yo tengo el 10.9.5.
Supongo que no pero, ¿hay forma de solucionar esto sin cambiar de sistema operativo?
Gracias.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo