Láser no enciende con dmx, solo funciona en modo automático

Miguel Ángel Peceros
#1 por Miguel Ángel Peceros el 23/09/2019
Buen día.
A noche estuve usando 4 parleds y un laser (B102RGB/4) con un dmx. Las primeras horas funcionaban a la perfección, pero a medio evento el láser dejó de encender.
Retiré el láser y lo probé en automático, sin dmx, y si enciende. Solo no funciona conectando al dmx.

Adjunto fotos del láser. Espero que me puedan ayudar, desde ya, muchas gracias.
Archivos adjuntos ( para descargar)
WhatsApp Image 2019-09-22 at 23.03.20 (1).jpeg
WhatsApp Image 2019-09-22 at 23.03.20.jpeg
Subir
jovenveterano
#2 por jovenveterano el 02/10/2019
1. Prueba el laser solo y levanta todos los canales del universo
2. Si no te va, haz lo mismo pero con el DIP numero 10 cambiado.
3. Si con esto no lo solucionas... Cambia la direccion de los DIP, prueba en el 1, en el 511, en el 250, y para evitar errores, cada vez que lo vayas a comprobar levanta todos los canales del universo. En alguna ocasion he visto aparatos de estos chinos tener los DIP en una direccion y corresponder a otra, o funcionarme en una direccion y en otra no.
4. Si despues de esto no te va, abre el aparato y mira los cables. He visto aparatos chinos sin DMX por dentro pero con los conectores jajajaja puede que se haya desoldado pero lo dudo, creo que a este paso no llegaras.

Un saludo ya nos dices
Subir
2
Miguel Ángel Peceros
#3 por Miguel Ángel Peceros hace 3 semanas
#2 Gracias por la ayuda, pero no eh podido solucionarlo. 😢
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo