X
¡No te pierdas nuestro Especial Black Friday!

Latencia fast track pro y music creator 2002 10.0.2

feremin
#1 por feremin el 13/07/2009
Hola fieras

Resulta que tengo una versión vieja de cakewalk (music creator 2002 10.0.2 ) . Hace 7 años que lo adquirí y no he actualizado ni nada (soy un dejao) .Me compré la interface de M-audio "fast track pro" via usb, que va de vicio con otros porgramas como el reaper o cool edit etc.
En mi music creator 2002 en la configuración de drivers me reconoce las entradas y salidas de la interface puesto que aparece su nombre, lo que no veo por ningún sitio en ninguna pantalla de configuración del cakewalk es algo referido a asio .En otras versiones sí que leo en los foros que existe para coger asio.
Para el que esté puesto , sabrá que la interface tiene sus propios asio usb pero tampoco aparecen por ningún sitio , y creo que no funciona con ellos puesto que me da mucha latencia (tengo deshabilitada la tarjeta de sonido integrada)y además tengo los asioall4 v2 y tampoco hay opción para cogerlos .

Puede alguién decirme cómo conseguir quitar la latencia en esa versión de cakewalk con algún parche para que acepte asio o algo? Es tan vieja que no se habla por ningún sitio de los asio.
Porbando y probando , en las pantallas de configuración ando seleccionando todo lo referente a drivers WDM y nada, sigue la latencia.
De paso ,qué parches necesitaría para tener actualizado mi cakewalk ( parches concretos al menos que pueda funcionar con los asio)

saludos
Subir
MarioFlores
#2 por MarioFlores el 13/07/2009
Hola, te recomendaria que desinstales primero los asio4all, y reinstales los drivers de la tarjeta desde 0, busca la ultima version en la pagina de m-audio, ya que lo hagas checate esto http://www.cakewalk.com/Support/Hardwar ... an=M-Audio hay que deshabilitar en el programa en opciones, audio, avanzado la opcion "Always use mme interface" quizas por eso no ves el driver asio

Saludos
Subir
feremin
#3 por feremin el 13/07/2009
HOla Mario
gracias por tu tiempo

El driver asio usb lo bajé de la página de M-audio para vista 32 bits hace un par de semanas. Va perfectamente cojo digo , en otros programas .De hecho , el cd que me venía con la interface, lleno de programitas para edición musical no me valía porque era de cuando no había salido el vista jeje .Está actualizado, por eso no problem.

Creo que no es el problema de que los asioall4 se coman a los asio usb de la interface ,puesto que en guitar rig y reaper tengo la opción de funcionar con ellos saliéndome asio4all y asio usb fast track. El problema creo que está en la versión vieja de mi cakewalk que no tiene en ninguna pantalla de configuración que hable de asio como así tienen las últimas versiones.
La información que da el link que me pasas referente a interface m-audio vale para cualquier modelo o sólo para uno en concreto?
Subir
MarioFlores
#4 por MarioFlores el 13/07/2009
Hola, ese link es de la pagina de soporte de music creator, te explica, en ingles que en ocasiones no aparecen los drivers asio porque se encuentra seleccionada la casilla "Always use mme interface", y no creo que sea porque sea un programa viejo, ya que segun la pagina de cakewalk si soporta asio, por eso te comentaba que solo uses una version de asio o los asio4all o los nativos de la tarjeta ya que quizas puedan estar entrando en conflicto y por eso tus problemas

Saludos
Subir
feremin
#5 por feremin el 13/07/2009
AH ok mario. Ya leo

Oye, ¿y no será que al estar instalado el cakewalk antes que los drivers asio, tanto de la interface m-audio como los asioall4, no los localiza?
He hecho lo que me comentas y sigue sin darme indicación alguna sobre asio.

¿merecería la pena desinstalar todo el cakewalk para ver si tiene lógica lo que digo?
Subir
MarioFlores
#6 por MarioFlores el 14/07/2009
No deberia influir el hecho de que primero hayas instalado el software, algo a tomar en consideracion es q en el caso de los drivers nativos de m-audio estos no son detectados por la aplicacion si se encuentran en uso por otra... si tienes abierto aunque sea el media player de windows, en ocasiones hasta el messenger ya no permite que se detecten los drivers, asi que quizas pueda ser algo de eso tambien, cierra cualquier programa que pueda usar sonido a ver si asi... en caso que no ayudaria que comentaras que computadora usas, sistema operativo etc para poderte apoyar a solucionar ese problemita
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo