Latencia con MIDI en ableton live 9

electrofilia
#1 por electrofilia el 12/08/2013
hola, alguien sabe cómo se puede bajar la latencia en ableton live 9? por medio de una intefaz yamaha UX256 controlo mis sintes hardware usando el "external instrument" que viene en los instrumentos MIDI de live, pero me genera mucha latencia a la hora de "pintar" en el clip, reproducirlo y grabarlo y eso no me pasaba con live 8, pensé que podría ser problema de la interfaz, pero probé con una firewire 410 de M-audio y pasó lo mismo (o creen que sean los drivers de las intrfaces?), también cambié el cable a uno más corto, de un metro (aunque tengo entendido que los cables MIDI no generan latencia).
Es muy molesto que cuando quiero reproducir algo vía MIDI se escuche desfasado y cuando grabo la secuencia MIDI en un canal de audio, tengo que mover la muestra unos cuantos milisegundos para que entre "a tiempo" con el compás de la canción.


Agradezco de antemano su ayuda.
Subir
sangoo
#2 por sangoo el 12/08/2013
Prueba a entrar en preferencias -> Midi Sync y despliega el menu de la interface midi que estes utilizando (dandole a la flechita que aparece a su izquierda). Para más detalles sobre lo que significa cada paremetro te recomiendo que le eches un ojo al manual.
Subir
electrofilia
#3 por electrofilia el 12/08/2013
he entrado a esos submenús, pero ahí sólo hay opciones de sincronización, no de latencia
Subir
sangoo
#4 por sangoo el 12/08/2013
Pues entra en la pestaña audio, y en la opcion "Compensacion de error de controlador" ponle esos milisegundos que dices que tienes que mover lo que grabas.
Subir
alespardo
#5 por alespardo el 14/08/2013
El retardo es de la entrada del audio al Ableton no de la salida del midi. Ajusta la compensacion del retardo en el delay de la pista del external instrument
Subir
electrofilia
#6 por electrofilia el 14/08/2013
mmmm, no creo, si grabo con micrófono no sucede eso, pero lo voy a checar, gracias!!!
Subir
dj gañannnn
#7 por dj gañannnn el 16/08/2013
¿EL midi del controlador lo utilizas directamente con el usb, o lo connectas mediante las salidas midi del interfaz de audio.?
Normalmente funciona mejor los driver midi de las buenas tarjetas, en vez del driver midi-usb generico
Un saludo
Subir
electrofilia
#8 por electrofilia el 16/08/2013
no entendí bien a qué te refieres, mi configuración es: laptop--->cable usb--->interfaz yamaha--->cable midi (out)--->cable midi sintetizador (in)
con la m-audio es lo mismo solo que entre la laptop y la interfaz hay un cable firewire

saludos
Subir
dj garva
#9 por dj garva hace 2 semanas
Me ocurre lo mismo con ableton live , y deumbrute impact , con la tr 08 —- y despues de mil vueltas y la gente comentando que la tarjeta que tengo no val (( native instruments, no es muy buena ))))) perooooo con el DAW ... MASCHINE STUDIO, grabo el midi en perfecto estado , el audio lleva su latencia aceptable x la tarjeta q dspongo , pero la latencia en MIDI , no la conocia en este calbre hasta ahora y mi DAW , es LIVE SUITE 10 !!!! Y he probado los desplegables !!! La s correciones d latencia ,,,, he hablado cn ARTURIA !!!! Y me dan la solucion de los desplegables !!
He conectado POR TODAS LAS MANERAS POSIBLES ! ... midi pin midi usb audio balanceado no balanceado , rca !!!! Sin utilizar HUB !!! !!!! En ordenadores diferentes ‘!! Imac d ultima generacion 8g y mackbook!!!!
Gracias a dios mi solucion es utilizar MASCHINE STUDIO. D pluggin !! En LIVE !!!! Asi q es un problema de ABLETON LIVE , ya que MASCHINE STUDIO , no lo hace ,
Archivos adjuntos ( para descargar)
0508F36A-A2F4-4795-BC4D-F059E96D449B.jpeg
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo