latencia MIDI al grabar una bateria electronica

#1 por frecuencializer el 17/05/2009
pues eso. tengo tal que este interfaz:

https://www.thomann.de/es/swissonic_midiusb_1x1.htm

y conecto a traves de su entrada MIDI la salida del modulo de la bateria roland, para entrar en LOGIC.

noto como k se graba un pelin tarde, un pequeño descuadre.

ahora ya no me veo obligado a usar esa interfaz pork la PRISM ORPHEUS k he cogido tiene entrada midi, pero la verdad es que el cacharro este es super comodo.

k solucion puedo tener, kiza necesito cambiar algun ajuste en el programa.
Subir
#2 por frecuencializer el 26/05/2009
he probado por la entrada midi del PRISM Orpheus y es la misma historia, es justo un cuadradito de latencia, ya sabeis a lo que me refiero, en la pista de edicion de teclado esta dividida en cuadraditos, pues las notas salen desplazadas un cuadradito.

he probado a mover la pista y bueno mas o menos se arregla, aunk me parece un poco chapuza, creeis k podria arreglarse lo de la latencia de alguna manera.

agradezco todas las aportaciones k podais darme.
Subir
#3 por gritor el 27/05/2009
Si grabas con Logic asegura te que en preferencias --> audio --> comportamiento ReWire esté en Modo directo(mayor carga CPU). Podría ser por eso...
Subir
#4 por frecuencializer el 27/05/2009
he probado como me has dicho, y ya no hay latencia, thanxs la verdad es k estaba un poco frustrado ya.
Subir
#5 por alexba el 01/06/2009
A mi me esta pasando esto mismo con el SAMPLITUDE con BFD2 y una ROLAND TD8.
No puedo grabar nada porque con la latencia que tengo no se puede tocar sin irte de tiempo.

Se me ocurrio poner la salida de audio de la bateria roland como monitoreo y mandar la señal midi a grabar el midi mudo. Pero la cagada de esto es que no puedo escuchar el sonido de las baterias sampliadas mientras grabo.
No tengo idea si lo que me genera la latencia es el MIDI, es el SAMPLITUDE o el BFD2.

Se puede arreglar esto?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo