Latencia y modificación Bufer

Antonio
#1 por Antonio hace 5 días
Buenas tardes,

Me estoy iniciando en Pro tools y el primer problema que me encuentro es el tema de la latencia, al activar la pista y ejecutar el instrumento se escucha retardo, he leído en varios sitios que en mirando en el motor de reproducción puedo cambiar el muestreo pero en mi protools no me da mas opciones solo me deja 1024 muestras, por favor, puede ayudarme alguien ? gracias dejo pantallazo.
Archivos adjuntos ( para descargar)
Captura protoos_01.png
Subir
The Can Opener
#2 por The Can Opener hace 5 días
Lamentablemente es un problema del driver de la Roland. Lo dice en el manual y hay gente quejándose del tema. Tiene un sistema raro de seteo. En vez de ir por samples como el resto se tarjetas va con un sistema de escala. Se ve que que pro Tools no lo interpreta.
Subir
Antonio
#3 por Antonio hace 5 días
Ante todo Muchas gracias por la respuesta, pero entonces...no tiene solución posible? No hay nada que pueda hacer? la tarjeta la he comprado hace muy poco. La solución sería trabajar con otro daw?
Gracias
Subir
The Can Opener
#4 por The Can Opener hace 5 días
Hola.

Como te comentaba antes, el problema son los drivers de la tarjeta. Si miras en foros o videos verás que da problema también en Cubase, Ableton... En el resto de programas en vez de dejarte ajustar el buffer de acuerdo a los samples de retardo tiene una escala y luego una vez seteado puedes ver el número de samples. Yo me pondría en contacto con Roland o si hace menos de un año que las has comprado, la devolvería e iría a por otra.
Subir
Antonio
#5 por Antonio hace 4 días
Ok eso haré muchas gracias muy amable
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo