Latencia para GM y no latencia para VSTi ¿?¿?

#1 por involucrado el 25/07/2008
Me explico: me llama la atención que cuando uso sint. de tabla de ondas tenga una latencia fenomenal y cero latencia cuando uso un VSTi. Podría llegar a conseguir que ésta sea imperceptible con GM?

Uso ASIO. Placa: maya1010, PIV, Xp sp2, 1gb ram...

Gracias.
Subir
#2 por superlimon el 01/08/2008
Y te faltó añadir algo que creo haber adivinado yo:
Usas un teclado MIDI conectado al USB y Plug&Play seguramente :wink:
El USB con las tablas de ondas GM de Windows suelen dar latencia porque, digamos de un modo entendible, los datos recorren más sitios para hacer sonar las notas. Si usaras el puerto de juegos o un puerto MIDI de tu tarjeta de audio eso no te pasaría, porque los datos irían más "directos" a su sitio....

A mí también me pasa y así me lo explicaron :D

Un saludo
Subir
#3 por Próximo B el 01/08/2008
No estoy de acuerdo superlimon, el sinte de windows siempre dara latencia, lo lo uso por puerto midi o simplemete a golpe de raton y siempre tiene latencia, ahora no me preguntes bien porque, pero creo que sera porque no pasa directamente por el asio de la interfase.
Subir
#4 por Próximo B el 01/08/2008
involucrado para gm hay vsti que suenan muchooooooooooooooooo mejor que los de windows, por ejemplo el hipersonic2 hay mas pero en fin para salir del paso te vale este.
Subir
#5 por superlimon el 01/08/2008
OK... Decir que yo uso el Hypersonic 2 y es muuuy bueno.
Un saludo y gracias por la acalaración, aunque como a mí no me daba latencia con el ratón.. :D
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo