Latencia y Reaper

orient3
#1 por orient3 el 27/04/2020
Hola a todos

No sé si lo que me ha pasado es algo común y yo lo desconocía o si por el contrario es un "yuyu" extraño. Os explico.

Estoy en pleno proceso de crear un tema con todo instrumentos virtuales, salvo una guitarra. Hablamos de por lo menos 30 instrumentos, no todos a la vez por supuesto.
Tenía el buffer de la tarjeta en 512 en el proceso de componer y ajustar el tema. Todo sonaba perfecto y a tiempo.

Está mañana empecé a mezclar y pensé en aumentar la latencia para que el ordenador fuera más desahogado, aunque iba muy sobrado, pero es algo que suelo hacer, a la hora de mezclar, subir latencia.

El caso es que al rato empiezo a notar que los instrumentos ya no van tan sincrónicos, algo así como si se estuvieran yendo de tiempo. Sutil pero evidentemente.
Me ha llamado la atención porque nunca me había pasado o no he sido nunca consciente.

El caso es que he vuelto a poner el buffer de la tarjeta en 512, como cuando compuse el tema, doy al play, y todo perfecto, de nuevo al sitio.

¿Es normal?

Más de 20 años grabando y uno siempre está aprendiendo cosas.

Un saludo.
Subir
SeLee
#2 por SeLee el 01/05/2020
Hola,
Pues no parece normal. Parece un bug que al cambiar el buffer te descogorcia la compensación de latencias entre plugins... O lo está provocando algún plugin en concreto, a mí me pasaba algo parecido con battery 3, me generaba por la cara unos 30 ms de latencia en su pista y tenía que compensarlo yo a ojo adelantando la pista...
De todas formas, si ya lo tienes todo decidido y vas a mezclar renderiza todas las pistas con plugins en un nuevo proyecto y así por lo menos sales del paso hasta que encuentres la solución, a veces perdemos más tiempo del necesario en estas pequeñas putadas y hay que tirar palante!
Mira a ver si toqueteando las opciones en Preferences/ Audio/Buffering notas alguna mejora.
Suerte y un saludo
Subir
orient3
#3 por orient3 el 01/05/2020
Hola selee

Gracias por contestar.

Nada, al final es dejar la latencia igual que como compuse el tema y 0 problemas.

Simplemente me llamó la atención el detalle.
De todas maneras era un proyecto complejo y con mucho procesamiento.

Un saludo!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo