Latencia soundblaster

  • 1
#1 por Alvaro el 23/11/2004
Buenas a todos! Pues nada, sólo quería aclarar unas dudillas que me han surgido con el problema de la latencia dichosa....

Tengo una soundblaster live 5.1 y no sé qué driver será mejor para solucionar la latencia, por ahí he leído que los Asio4all, pero por otro lado los Kx???

Dónde puedo ver qué latencia actual manejo??

Trabajo son el cubase sx, puedo controlar la latencia desde el mismo programa no??

Espero que me resolváis las dudillas que tengo, ya uqe llevo 20 páginas de post buscando y no me queda claro aún la cosa. Un abrazo, alvaro!
Subir
#2 por arkallatas el 23/11/2004
Yo tiraria la soundblaster a la basura y compraria una TARGETA DE SONIDO .......
Subir
#3 por rincones el 23/11/2004
Yo también tengo una sound blaster (player 1028), la cual todavía no he llegado a utilizar para grabación de sonido, pero es que las poneis tan mal que practicamente ya me he decidido a cambiarla sin haberla probado como dios manda.
Subir
Baneado
#4 por CharlyBrownn el 23/11/2004
Yo si te puedo ayudar en eso...Con una SoundBlaster Live 5.1, lo mejor es q te instales los drivers Kx, son muy estables...ademas on muy flexibles...y te dan una latencia mas o menos comoda de 10 ms, pero depende de tu ordenata...q es lo q tienes?...En cualquier caso...la respuesta del amigo Arkallatas no es digamoslo a asi, muy productiva. No todo el mundo tiene 1800 ¤ para una Digi... Yo tenia la tuya y te aseguro q no hay ninguna marca, ni MOTU, ni Digi... ni NINGUNA!! q por 40 ¤!!! te de el rendimiento q te va a dar esa... con una latencia francamente baja. No obstante, es una tarjeta q chilla un "poquito"(como todas las SoundBlaster, yo tengo la Audigy 2 ZS Platinum Pro, aunque suena mejor q la tuya). Yo los he probado con el Logic, y van de puta madre. En el Cubase, q no uso, creo q se cambia la latencia en preferencias - configuracion del audio...por ahí anda. Los KX usan ASIO, estaras contento. Un abrazo.
Subir
Baneado
#5 por CharlyBrownn el 23/11/2004
Recuerda q antes de instalar los KX, debes desinstalar los drivers q te trae la Blaster, luego los instalas. Cro q nada mas arrancarlos, por defecto viene la opcion de cascos activada...no sonara...no t asustes, abre los KX, q son azulitos y mu bonitos, y aparte de los diferentes volumenes etc, te salen unos iconitos, uno de ellos son los cascos, si no esta activada no es eso. Hay otro iconito q cambia los alta voces traseros por los delanteros...si esta marcado no sonara (contando q no tengas 5.1 claro, si lo tienes, pues hara eso, cambiar los delanteros por los traseros). Desactiva (contando con q tu uses un estereo normal de 2 monitores). La latencia desde el cubase...como te explique...aun así yo uso Logic...Cubase no lo controlo... Un saludo
Subir
#6 por Alvaro el 24/11/2004
GRACIAS charly! Ya sé que no es ni mucho menos una gran tarjeta, pero hasta que no comience a dominar la grabación a Pc no me atreveré con nada mayor...

Pues creo que instalaré los Kx última versión, porque si bien tengo entendido los asioall4 no son específicos para las soundblaster no? Además, creo que ya tengo instalados los que me venían con la tarjeta porque me aparecen en Cubase...

Por lo que me dices creo entender que los drivers Kx traen su propio menú, y luego configuro la latencia con el Cubase. Si no es así acláramelo, please!

El nivel de latencia lo compruebo en el mismo cun¡base??

Ah!! tengo un Pentium IV a 1, 3 y 512 RAM

Pues nada, siento tanta preguntita, pero es que aún no me he atrevido a instalar los drivers!
Subir
#7 por josoal el 24/11/2004
Alguien escribió:
Por lo que me dices creo entender que los drivers Kx traen su propio menú, y luego configuro la latencia con el Cubase. Si no es así acláramelo, please!


Desde Cubase abres el mismo panel de configuración ASIO.

Y no te preocupes por los Asio4All, puedes instalarlos también y seleccionarlos y configurarlos desde Cubase junto con los KX. Pero por experiencia, te digo que conseguirás mucho mejores resultados con los KX.

Por cierto, con un PIII 700 y una Audigy consigo una latencia estable de 5,3ms sin cargar muchos efectos e instrumentos.

La versión de KX que tengo instalada es una alfa, la 3538a, a mi me funciona bien, sin ningún problema.

http://www.mitglied.lycos.de/gadmusic/driver/kxdrv3538a.rar
Subir
#8 por texvo el 24/11/2004
no fnciona ese enlace midykar, el programador debio quitar el archivo, ya no funcionaba el otro dia... se me olvido comentarlo.

salud.
Subir
#9 por enemigo el 24/11/2004
aqui sale la configuracion para grabar audio que es uno de los peros que uno se encuentra con la live y cubase
además para que sepas (nunca esta de mas un consejito) por lo menos en la version ke yo usaba antes solo se podia grabar a 48 khz
asi que si no te muestra las salidas a 44 es porque aun no se puede

http://au.geocities.com/kxcubase/
Subir
#10 por weld el 24/11/2004
LLevo toda la tarde investigando con mi portatil y los Asio4all ....acabo de apagar el ordenador.

http://www.asio4all.com/

Hay una version V.2 de los drivers (reescrita) y posterior a la primera V.2

Solo deciros que mi portatil es un pentium III a 700 MHZ tiene una tarjeta integrada Crystal Soundfusion.

He conseguido con el SAW y el Guitar Rig una latencia mas que aceptable para tocar la guitarra y grabar lo ke escucho y con estabilidad

Solo me queda ajustarlos un poko mas.......

estoy muy contento !!!!

Saludos
Subir
#11 por josoal el 24/11/2004
Este si funciona:

http://download.kxproject.lugosoft.com/downloads/kxdrv3538a.rar

Una de las novedades que incluye es que puedes selecionar ASIO a 44,1 KHz (solo para la reproducción, no para la grabación).

Salu2.
Subir
#12 por texvo el 24/11/2004
graciass... mañana lo bajo, ahora me voy de piltra...

salud.
Subir
#13 por weld el 24/11/2004
Gracias ..mañana pruebo los KX....

salus
Subir
#14 por gerberhenri el 24/11/2004
midykar escribió:
Alguien escribió:
Por lo que me dices creo entender que los drivers Kx traen su propio menú, y luego configuro la latencia con el Cubase. Si no es así acláramelo, please!


Desde Cubase abres el mismo panel de configuración ASIO.

Y no te preocupes por los Asio4All, puedes instalarlos también y seleccionarlos y configurarlos desde Cubase junto con los KX. Pero por experiencia, te digo que conseguirás mucho mejores resultados con los KX.

Por cierto, con un PIII 700 y una Audigy consigo una latencia estable de 5,3ms sin cargar muchos efectos e instrumentos.

La versión de KX que tengo instalada es una alfa, la 3538a, a mi me funciona bien, sin ningún problema.

http://www.mitglied.lycos.de/gadmusic/driver/kxdrv3538a.rar


Ya quitaron los driver de la pàgina, no los puedo encontrar. ¿Podrìas enviarmelos por mail o un privado?
Subir
#15 por RoberGil el 24/11/2004
arkallatas escribió:
Yo tiraria la soundblaster a la basura y compraria una TARGETA DE SONIDO .......


Salvo la inseguridad de no saber si tarjeta es con "g" o con "j" , por lo demás opino lo mismo que arkallatas.

Pero apra ser contructivo añadiré: para reducir lantencia hay que disminuir buffers en los drivers ASIO, y seleccionarlos en la configuracion del secuenciador, claro.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo