Launchpad: Iluminación de leds en user mode

Visound Spain
#1 por Visound Spain el 26/11/2009
Hola,

Para los que estuvisteis ayer en la presentación de Launchpad en Madrid, además de dar las gracias por asistir, quería contaros que he profundizado un poco en uno de los asuntos que se trataron en la misma: la iluminación de leds en User Mode.
Si es posible haerlo, teníamos la duda sobre si la construcción interna de LAunchpad desactivaba o no los leds en estas capas, pero si se puede hacer. Ùnicamente hay que abrir una pista MIDI adicional enaminada a Launchpad y ya está. Hay un tutorial al respecto aquí: www.novationmusic.com/answerbase/en/article.php?id=545.

Sed buenos.
Subir
Visound Spain
#2 por Visound Spain el 26/11/2009
Con la misma mecánica podemos implementar tb un metrónomo visual en la misma capa. Bastante útil en algunos casos.
Subir
delorient
#3 por delorient el 26/11/2009
Es un poco conyazo lo de tener que desconectarlo al cambiar de modo...
Subir
MUERTE
#4 por MUERTE el 26/11/2009
Gracias por todo y gracias por sacarnos de la duda ;)
Subir
zsynth
#5 por zsynth el 26/11/2009
delorient escribió:
Es un poco conyazo lo de tener que desconectarlo al cambiar de modo...

Que yo sepa no hay que desconectarlo, cambias de modo al vuelo
Subir
delorient
#6 por delorient el 26/11/2009
zsynth escribió:
delorient escribió:
Es un poco conyazo lo de tener que desconectarlo al cambiar de modo...

Que yo sepa no hay que desconectarlo, cambias de modo al vuelo


Pues yo si cambio de modo al vuelo me sigue encendiendo luces en los demas modos...se me esta pasando algo o es lo normal?
Subir
zsynth
#7 por zsynth el 26/11/2009
que luces, las de los clips?
Subir
LodO_tWelve
#8 por LodO_tWelve el 26/11/2009
gracias visound! no tenia ningun sentido que no se pudiera hacer.
ya que no me tocó el launchpad en el sorteo me toca ahorrar un poquito porque me pareció un juguetito bastante majete :mrgreen:
Subir
delorient
#9 por delorient el 27/11/2009
zsynth escribió:
que luces, las de los clips?


La luces de la pista midi que se esta reproduciendo (por ejemplo una percusion que toque con el mode user 1) se me siguen iluminando cuando voy a otros modos (si no desconecto el canal midi out)... lo ideal seria que al salir de modo user 1 esas lueces no se vieran.

Alguna solucion para el problema?
Subir
zsynth
#10 por zsynth el 27/11/2009
lo probaré en el mío a ver si tengo tiempo este finde
Subir
Wallace
#11 por Wallace el 06/12/2009
delorient escribió:
zsynth escribió:
que luces, las de los clips?


La luces de la pista midi que se esta reproduciendo (por ejemplo una percusion que toque con el mode user 1) se me siguen iluminando cuando voy a otros modos (si no desconecto el canal midi out)... lo ideal seria que al salir de modo user 1 esas lueces no se vieran.

Alguna solucion para el problema?



Que raro a mi cuando cambio de modo, o se dejan de iluminar, o cambia por completo el modode las lucecitas..
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo