Lectura automatizaciones problemo

superata
#1 por superata el 15/05/2009
Hola de nuevo...Tengo otro problema con las automatizaciones resulta que logic 8 ORIGINAL cuando le pica,las automatizaciones me las lee antes de pasar por encima es decir si tengo una linea de automatizacion y hace una subida a hacia arriba de golpe el cambio de sonido que deberia hacer lo hace un pokito antes de que la linea suba.No se si me explico esto me lo hace con todos los plugins.Y antes de preguntar siempre miro por foros reinstalo reparo permisos y todas esas cosas y tengo todas las actualizaciones al dia .No se si es problema de plugin de logic del mac de latencias pero llevo un par de dias atascado que me curro una automatizacion y luego paaam! gracias de antemano por cierto tengo un macbook 2.1 con 2gb de ram.
Subir
Blackmac
#2 por Blackmac el 16/05/2009
superata:

Fijate en las preferencias de Logic csi tenes activado la compenzacion de latencia, posiblemente este relacionado con esto como bien decis.

Logic puede retardar o adenlantar cosas para compensar latencias que fuern producidas por algunos pluins o efectos en algunos tracks, saca un promedio y ejecuta, para que todo suene al unisono.

Si no fui muy claro, trata de ser mas especifico asi puedo ayudarte mejor.

Saludos!
Subir
faelitox mod
#3 por faelitox el 17/05/2009
HOla, en preferencias de automatización tienes que quitar el snap offset que viene por defecto.

un saludo
Archivos adjuntos:
Picture.PNG
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo