Leopard y Fx pansion guru

djreality
#1 por djreality el 24/02/2009
Hola, estoy decidiendo si comprar el FX pansion GUru, pero he visto en la página esto:
"NOTE: OS X 10.4 "Tiger" is required to run GURU 1.5; OS X 10.3 "Panther" is supported by GURU 1.0.0 thru 1.0.3, but not v1.5."

Y no se si funcionara en leopard. Alguien lo tiene?

Gracias
Subir
djreality
#2 por djreality el 28/02/2009
Nadie me podría decir si funciona?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo