X
¡No te pierdas nuestro Especial Black Friday!

Lio de cables

erneston
#1 por erneston el 27/02/2004
Hola peña:

Resulta que por lo visto he de meter la guitarra por la entrada de micro para que me de un nivel aceptable. Sin embargo me han hecho un cable de jack de 6 mono a 3 stereo: me da entrada por linea (muy debil) pero no por micro. De otra forma tengo un teclado que va de RCA a jack3 estereo, y funciona por la entrada de micro (señal potente) y no por la de linea. Me aseguro siempre que la entrada establecida sea la correcta (en la pestaña canal) ¿Que coño me pasa?

Gracias
Subir
NoMix
#2 por NoMix el 27/02/2004
Lo del jack mono/estereo parece ser que te lo han montado mal y en vez de conectarte la señal activa del jack mono a la punta del estereo, te lo han conectado al anillo. Asi pues, como la entrada de micro es mono, solo toma la señal de la punta y por eso no oyes nada en la entrada de micro y solo un poco en la de linea.

(espero no haberme liado mucho)
Subir
erneston
#3 por erneston el 27/02/2004
Ya. entonces la he cagado pidiendo ese cable cuando con uno de mono a mono iria bien. Pero la entrada de linea es estereo no???
Subir
NoMix
#4 por NoMix el 27/02/2004
Si, pero al ser la señal de la guitarra my debil y la entrada de linea no ir preamplificada, el volumen de entrada es minimo
Subir
erneston
#5 por erneston el 27/02/2004
De acuerdo. entonces he de enchufar mi guitarra a la entrada de micro con un cable mono, y la de linea, pa que quiero la de linea?
Subir
NoMix
#6 por NoMix el 27/02/2004
Para el teclado, por ejemplo. Pero ten en cuenta que no puedes grabar de la linea y el micro simultaneamente.
Subir
erneston
#7 por erneston el 27/02/2004
Gracias nomix. A ver si me configuro de una puta vez pa empezar en serio. agur
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo