lio con cables

#1 por dolfet15 el 18/07/2011
Alfin, ya se que comprar, pero ultimando detalles me doy cuenta de los cables, ya los tenia escogidos, pero en el ultimo momento vi otro pack que trae un amplificador mejor (creo que agunatara mas guerra y ademas más potente). El caso es que estoy apunto de hacer el pedido cuando se me ocurre ver las salidas y entradas que tiene los altavoces y el amplificador. Me doy la sopresa de que el amplificador deja de tener la salida Jack y tiene la salida XLR el cable que haboia buscaod no me sirve, luego me fijo en la salida de lso altavoces y todo normal,(los altavoces tiene la misma, mismo cable) pero me fijo el cabe que viene con el pack y me doy cuenta que no me sirve .

Llevo un lio con los cables...

el pack es este: http://www.thomann.de/es/the_box_pa_252_eco_mkii_bundle.htm

cable que viene con el pack: http://www.thomann.de/es/the_sssnake_slp21508.htm
el altavoz: http://www.thomann.de/es/the_box_pa_252_eco_mkii.htm
* aqui pienso qu ehay algo mal, en la descripcion pon que la entrada es jack, pero seguns e ve en las imagenes del altavoz, la entrada no es jack
etapa:http://www.thomann.de/es/the_tamp_tsa_1400.htm

porfavor, si lso cables son de la misma pagina seria mucho mejor. (pido todo junto)

PD: gracias de antemano
Subir
#2 por djluiscamacho el 18/07/2011
Te hace falta un calbe "speakon" de dos polos..o 4 polos...pero "spekon"..Esto mismo le paso a un chico del foro..y llamo a thomann españa, y le dijeron que eran error de grafica..que el pack venia con sus cables correctos..pero antes de hacer el pedido, llama y asesorate bien..por si acaso..
Archivos adjuntos:
141880.jpg
BBCode:

mas vale bueno y viejo,que malo y nuevo...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo