Logic 5 en xp 64

#1 por German Valley el 01/05/2009
Hola muchachos tengo un problema con logic 5 y es que he cambiado mi xp de 32 bits por uno de 64 y cuando instalo logic y lo abro se cierra de momento como cuando no instala bien un vst cosa que todavia no he hecho...
Pienso que puede ser por el driver beta de mi m-audio o que me haga falta algun donetfx o algo por el estilo por que no se...
Gracias de antemano.
Subir
#2 por mider el 06/05/2009
Logic 5, fue la última versión y salio en 2002. Xp 64bits, si no recuerdo mal, salio unos cuantos años después, por lo que no es compatible, en teoria.

Mi rinconcito donde plasmo parte de mis pensamientos sobre la música electrónica. Date una vuelta ;-)

http://www.guiadance.es

Subir
#3 por Johann Franz el 06/05/2009
Pues por ahí investigando hay varios post que hablan que sí que es compatible con windows xp 64 bits y que lo único es que no funciona no se qué (no me acuerdo ahora mismo) pero que claro al poder meterle mas ram al sistema la gente lo prefiere. Esto lo leí hace tiempo en un post de aquí pero como podéis ver no me acuerdo con toda la claridad que me gustaría. 1 saludo

http://www.johannfranz.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo