Logic Pro 9 en macOS High Sierra

  • 1
#1 por pachin1948 el 15/09/2017
Hola a todos.
Actualmente tengo Logic Pro 9.1.8 de 32 bits, corriendo en un iMac de 21.5" mediados de 2011, con el sistema macOS Sierra 10.12.6. Funciona correctamente.
Mi pregunta es, ¿correrá bien este programa de 32 bits en el entorno de macOS High Sierra de 64 bits?. Ya sé que este programa no recibe actualizaciones en la actualidad y que por supuesto, no las recibirá en macOS High Sierra, pero ... ¿Funcionará?.
Gracias anticipadas
Javier
Subir
#2 por MrBlue el 15/09/2017
Hola, segun he leido logic studio 9, mainstage 2 no van a funcionar en macos Sierra High.
Saludos.
Subir
#3 por MrBlue el 15/09/2017
Ya sabeis ...
Archivos adjuntos:
IMG_8889.PNG
BBCode:
Subir
#4 por icr el 18/09/2017
Yo cuando usaba Logic 9 había una opción para abrirlo en modo 64bits, el tema de efectos y demás creo que también en 64bits.
Te paso link https://support.apple.com/es-es/HT202016
Subir
#5 por MrBlue el 18/09/2017
Pues cuando apple lo dice sera por algo....
Archivos adjuntos:
IMG_8971.PNG
BBCode:
Subir
1
#6 por icr el 20/09/2017
#5 tienes toda la razón.
Acabo de recibir un email de Apple poniendome este link, no se puede solo a partir de estas versiones de Logic x
https://support.apple.com/en-euro/HT207888
Subir
#7 por yoquese el 04/10/2017
pachin1948 escribió:
ola a todos.
Actualmente tengo Logic Pro 9.1.8 de 32 bits, corriendo en un iMac de 21.5" mediados de 2011, con el sistema macOS Sierra 10.12.6. Funciona correctamente.


no sabía que se pudiera usar logic 9 en sierra? hay que instalarlo de alguna manera en especial ? pasa lo mismo en yoshemite?
Subir
#8 por El_Ingeniero el 13/10/2017
El que quiera Logic Pro 9 pues a usar Snow Leopard.
Subir
#9 por MrBlue el 15/10/2017
#7
Supongo que habrá actualizado el sistema encima del antigüo res`petando los programas instalados .....
Subir
#10 por yoquese el 15/10/2017
Bueno a ver si nos cuenta cómo lo ha hecho , a mi me interesaría poder tener los dos logic
Subir
#11 por yonoexisto hace 3 semanas
Hola! Yo stoy utilizando Logic Pro 9 con Sierra beta , y como e leído que no va en High Sierra pues de momento no actualizo me va todo bien
Cuando cambie el disco por un SSD instale Sierra y Logic desde cero ,y todo bien,no se cuanto tiempo puedo estar con él beta ,pero de momento asta la próxima versión de Logic como dije en otro hilo no actualizo Logic. saludos
Subir
#12 por MARS hace 1 semana
El_Ingeniero escribió:
El que quiera Logic Pro 9 pues a usar Snow Leopard.
No es necesario, yo lo estoy utilizando perfectamente en Sierra 10.12.6 perfectamente sin ningún tipo de problema.
yoquese escribió:
no sabía que se pudiera usar logic 9 en sierra? hay que instalarlo de alguna manera en especial ? pasa lo mismo en yoshemite?

A mi no me ha dado ningún problema ni en mi Mac Pro 3.1 ni en el MacBook Pro I5
yoquese escribió:
Bueno a ver si nos cuenta cómo lo ha hecho , a mi me interesaría poder tener los dos logic

Nada especial, solo que tengo el Logic 9 original, no se si eso tendrá algo que ver... pero como ya os digo, lo tengo funcionando perfectamente con el Sierra 10.12.6 tanto a 32 como 64 Bits.
Subir
#13 por El_Ingeniero hace 1 semana
MARS escribió:
El_Ingeniero escribió:
El que quiera Logic Pro 9 pues a usar Snow Leopard.
No es necesario, yo lo estoy utilizando perfectamente en Sierra 10.12.6 perfectamente sin ningún tipo de problema.

Funciona de forma optima con Snow Leopard, pero si a ti te va bien, pues genial.
Subir
#14 por MARS hace 1 semana
El_Ingeniero escribió:
Funciona de forma optima con Snow Leopard, pero si a ti te va bien, pues genial.

Correcto, yo estuve utilizándolo mas de 5 años con Snow Leopard sin problemas (desde que salió Snow...), pero mi problema era que muchos plugins e instrumentos ya no se podían instalar bajo ese sistema operativo, por eso y tras hacer una copia de seguridad por si algo salía mal, pasé al Sierra y de momento perfecto... cabe decir que no hace ni un año que me actualicé desde Snow precisamente por ese miedo a que no fuera a ir igual de bien con Sierra.

No se si a alguien le esta dando problemas en Sierra, pero a mi me va igual de fluido en Sierra en ambos equipos, a pesar de que la única ventaja que he encontrado y por la que me cambié de sistema operativo, ha sido el poder instalar y actualizar plugins que con Snow no podia...

Imagino que esto ultimo es el problema que debe tener todo el mundo y lo único que puede hacerte tener que actualizar el sistema operativo, ya que de lo contrario, yo por ejemplo no lo habría hecho.
Subir
#15 por MrBlue hace 1 semana
Hola, estamos hablando de High Sierra, la version mas reciente (10.13), no de Sierra (10.12) ....
Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo