Mac nuevo que se cuelga

  • 1
galvano
#1 por galvano el 16/03/2009
- Hola.

El caso es que tengo un Mac pro nuevo y se me cuelga con mucha facilidad cuando uso Cubase5 (no he probado nada mas).

He mirado de reparar permisos pero sigue igual el problema. No se cual ser'ia la soluci'on.

A parte de Formatear ...... Que mas podr'ia hacer?????


- Un saludo.
Subir
maaaquemeseyo
#2 por maaaquemeseyo el 16/03/2009
Hola, te he contestado en otro post, aunque esto es evidentemente otra pregunta, lo de formatear pertenece a PC, en Mac no suele ser una solución. ¿Cuando dices que se te cuelga, se te cuelga sólo Cubase o también el resto de aplicaciones?. Si sólo se te cuelga el Cubase ya sabes de quién es culpa... Otra cosa con colgar te refieres a que sale la pelotita de colores o a que se cierra?.
Para ver que aplicaciones tienes funcionando correctamente y cuales no:
comando+alt+escape, desde esta ventana puedes incluso reiniciar el finder sin cerrar ninguna aplicación.
Si determinas que no es un problema de Cubase, prueba a preguntar en Comunidad Macuarium.
¿Por cierto no usarás una Liquid Mix?.
:wink:
Subir
Malve
#3 por Malve el 16/03/2009
Si puedes ampliar un poco más la información...

Periféricos (USB, FIREWIRE)

Más datos de los cuelgues...

Todo lo que puedas, tal vez te pueda echar un cable.


Un saludo
Subir
ZOS3R
#4 por ZOS3R el 16/03/2009
...y cuando y como se te cuelga,por si no merece la pena actualizarse al 5.

Saludos.
Subir
galvano
#5 por galvano el 16/03/2009
- Bueno, voy a especificar un poco mas sobre el problema.

Cuando se cuelga lo hace solo el Cubase 5. No sale la "pelotilla de colores", directamente me saca del programa diciendo que un error ha ocurrido en cubase.

Tengo instalada una tarjeta firewire (Apogee ensemble), un NI Kore, Dsp Uad, y plugins native instruments & Vienna VSL. Todo original.

El cuelgue que se hacer y que nunca falla es cuando importo audio desde un Cd, selecciono la pista de audio y avanzo su reproducción en escucha y ....... "Colgatera al canto".Sale de cubase sin dar opción a guardar i me dice si quiero hacer un informe a Apple, si deseo reinicializar la aplicación o si quiero cerrar.

Lo de la pelotilla de colores ha aparecido alguna vez que otra. En un par de ocasiones estuvo así mas de una hora hasta que tuve que apagar el ordenador a lo bestia, no me dejaba ni reinicializar. :(
Pero luego ya funcionó correctamente.


No se que hacer, ni cual es el problema ni menos aun ..... cual es la solución.
Por suerte que aun tengo el Pc aun .... si no estaba en bolas. :cry: .



A ver si se os ocurre algo que pueda hacer.




- Un saludo.
Subir
galvano
#6 por galvano el 16/03/2009
zos3r escribió:
...y cuando y como se te cuelga,por si no merece la pena actualizarse al 5.

Saludos.


Creo que me acabas de dar la solución ....... probaré a instalar el Cubase 4 a ver si tambien falla. :mrgreen:

Yo he podido trabajar bastante con C5. Estoy terminando una producción de un tema para un disco (los otros temas los mezclé con PC, me quedaba solo uno por terminar y lo hice con C5) y estoy terminando el montaje de un programa de radio. Se ha colgado alguna vez, pero he podido trabajar, como actualización y potencia de herramientas de audio es espectacular. La capacidad de alterar el tono de las muestras y su duración es im-pre-sio-nan-te.

En edición de audio realmente bien. Tengo problemas con lo de importar audio y cuando lo mareas un poco abriendo y cerrando plug ins. Cuando me vaya fino seré el rey del Mambo. :wink:


- Un saludo.
Subir
Malve
#7 por Malve el 16/03/2009
Hombre, debería ser al revés, la versión 5 debería tener mejor integración con Leopard...

Si te sigue fallando con el 4, intenta trabajar sin la tarjeta Firewire, puede que el problema te venga de ahí. Si es así rastrea a fondo la web de Apogee en busca de Drivers y en su foro en busca de problemas similares.

l
Subir
Blitxea
#8 por Blitxea el 16/03/2009
Pregunta obvia... Tu Cubase es original? Los piratas siempre fallan
Subir
mac_mad
#9 por mac_mad el 16/03/2009
cubase 5 y pirata para leopard... dificil me parece
Subir
Slim
#10 por Slim el 16/03/2009
Malve3lxr escribió:
Hombre, debería ser al revés, la versión 5 debería tener mejor integración con Leopard...

Si te sigue fallando con el 4, intenta trabajar sin la tarjeta Firewire, puede que el problema te venga de ahí. Si es así rastrea a fondo la web de Apogee en busca de Drivers y en su foro en busca de problemas similares.

l


Tienes instalada la actualizacion de mayo2008 de la apogge?
Yo tengo la targeta y funciona sin problemas, yo la utilizo con logic y live 7 y todo correcto.
Saludos y que lo soluciones pronto.
Subir
galvano
#11 por galvano el 16/03/2009
- Mi Cubase es original ........ Desde 1992 uso versiones originales de Cubase. 8)

La apogee la actualicé, tanto el firmware como los drivers. Lo que si que voy a probar ahora mismo es a usar la tarjeta nativa de Apple a ver si continúa con el problema.

El siguiente paso, una vez termine los proyectos abiertos con Cubase5, será instalar la versión4 a ver si hace o mismo.
Esta mañana también he hablado con el soporte Apple para ver si ellos eran capaces de solventar el problema. Pero despues de hacer lo que buenamente han podido, no hemos dado con el problema.


Por favor, cualquier sugerencia que se os ocurra estaré encanado de que la comentéis para ver si damos con la solución.




- Un saludo.
Subir
mac_mad
#12 por mac_mad el 16/03/2009
a mi me huele a error de cubase. piensa k las primeras versiones siempre les pasa lo mismo. hasta k lo solucionen en diferentes actualizaciones... yo que tu a kien informaria seria a steinberg pork eso huele a bug clarisimo
Subir
Eduardoc
#13 por Eduardoc el 16/03/2009
Creo que en PC va como una rosa..... :D

Saludos
Subir
mac_mad
#14 por mac_mad el 16/03/2009
si pero piensa cuanta gente importa el audio desde un cd?? si os digo la verdad en 5 años creo que lo he hecho una vez. puede ser un bug k poca gente sabe pork ni lo ha probado
Subir
galvano
#15 por galvano el 16/03/2009
- Con la tarjeta nativa de Apple también falla, así que descarto la interface.

Lo de importar audio de Cd se debe a que realizo montajes para programas de radio y muchos Cd´s me vienen en formato Cd audio. :|
Por lo demás tampoco importo audio de Cd´s. El tema está en que "si le mareo la perdiz" a Cubase5 en otras ocasiones también me ha saltado.

Bueno, a ver si alguien puede probar con su Cubase5 para comprobar si se trata de un Bug o.... en su defecto ..... es un problema mío.


Gracias por vuestra ayuda.



- Un saludo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo