Mbox 2

voodooetnies
#1 por voodooetnies el 19/05/2007
acaabo de adquirir la mbox 2 y al instalar pro tools en mi macbook cuando voy a iniciarlo le doy al icono de protool y como si nada, no arranca...


si alguiien sabe algo... porfavor me allude hjejej

gracias
Subir
Guigher
#2 por Guigher el 19/05/2007
Hola. Qué versión OSX tienes?? y qué versión de ProTools?? lo digo xq hay ciertos problemillas al respecto dependiendo de tu sistema operativo.

http://www.digidesign.com/index.cfm?nav ... 71&eid=173
Subir
voodooetnies
#3 por voodooetnies el 19/05/2007
pues tengo la version de osx 10.4.9 y la version que venia en la mbox2 de pro tools le es la 7 con la actualizacion a la 7.3.1 , lo instalo y cuando le doy al icono.... como si nada.. no arranca el pro tools
Subir
Guigher
#4 por Guigher el 19/05/2007
A ver...el problema es la versión del OSX ya q si te lo actualizaste desde la manzanita ERROR!!!! nunca lo hagas. Te aconsejo q 1º te bajes el COMBO de Apple de la 10.4.9 y luego vuelvas a instalar el PT 7.3.1.
Has mirado todas aquellas cosas q en el manual de PT te dice desactives y tal para Mac?? es importante, lo del economizador, etc.
La historia es q Digidesign aún no ha testado y ha dado el OK para esa versión de OSX, por lo q da problemas. Yo lo hice asi y todo va sobre ruedas.
Si no te tocará tirar para atrás el Sistema operativo....uuuffff Horror, por eso te recomiendo antes q intentes lo q yo hice q me funcionó.
http://www.apple.com/downloads/macosx/a ... intel.html (combo 10.4.9)
Subir
voodooetnies
#5 por voodooetnies el 19/05/2007
gracias tio! ya e puesto a bajar el combo, por lo de el manual de protools, esta en ingles y mi ingles es un poco .... ya sabes... bajuno, jejej e leido maas o menos pero no lo entiendo, gracias por el interes en ayudarme :)
Subir
Guigher
#6 por Guigher el 19/05/2007
OK ya me dirás q tal ha ido.
SUERTE!!!
Subir
voodooetnies
#7 por voodooetnies el 19/05/2007
conseguido! muchas gracias por todo jejej ahora a aprender a utilizar el software jajaja q se las trae el muy jodio
Subir
Guigher
#8 por Guigher el 19/05/2007
voodooetnies @ 19 May 2007 - 04:26 PM escribió:
conseguido! muchas gracias por todo jejej ahora a aprender a utilizar el software jajaja q se las trae el muy jodio


Me alegro te pudiese ayudar.

Ala que tienes curro. :wink:
Subir
--40669--
#9 por --40669-- el 23/05/2007
Enhorabuena voodooetnies!
Si consigues instalar los plugins de Ignition Packs te agradecería que me contaras como lo has conseguido.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo