Se me cuela el metrónomo en la pista q grabo

Tano Gutiérrez
#1 por Tano Gutiérrez el 27/12/2005
Hola

Estoy grabando una maqueta de mi grupo con Cubase SX 2. Para ello utilizo mi batería electrónica Roland y una mesa de mezclas Behringer.

El ordenador es un portátil toshiba, pentium centrino con 256 de RAM y la tarjeta de sonido de la placa base.

La grabación la he hecho conectando la salida de línea de mi roland a la mesa de mezclas y de la salida de TAPE, saco dos RCA que terminan en minijack hasta la entrada de micro del portátil.

He probado grabando con una pista de referencia de guitarra y con el metrónomo de Cubase. Mi problema viene cuando reproduzco la pista de batería grabada y veo que se han grabado en ella tanto el metrónomo como la pista de referencia haciéndola totalmente inútil.

¿Cómo puedo solucionar el problema?
Subir
Bens
#2 por Bens el 28/12/2005
Bueno, en primer lugar tu tarjeta de sonido se esta quedando corta (seguramete vas a tener probemas con la latencia). No estaría demás que vayas pensando en invertir en una interfaz con drivers ASIO, aquí ha miles de expertos que te pueden aconsejar sobre cuál te queda mejor para grabar con tu Beringer y tu portatil.

Ahora, con respecto a tu problema, me paree que tienes configurada la tarjeta de sonido de manera que se graben todos los sonidos y no únicamete los que vienen de la enrada de línea. Me explíco???

A mí me pasaba con la Soundblaster (que la tuve que cambiar para tener mejores resultados), en el panel de control la tenía configurada para grabar "todo lo que se escucha", y por ende en los tracks se metía no sólo el instrumento que grababa (por línea), sino también el metrónomo del Cakewalk. Al cambiar esa opción, por grabar "entrada de línea", todo se solucionó.

Espero te sirva de ayuda
Subir
1
Tano Gutiérrez
#3 por Tano Gutiérrez el 28/12/2005
Muchas gracias Bens!!

Respecto a lo del interfaz de audio, lo tengo pensado comprar para febrero y mientras iré consultando. Como voy a usar un portátil me he decantado por un interfaz Firewire, de 500 a 600 euros y mis opciones son éstas:

Focusrite Saffire

http://www.dmc-music.com/product_info.p ... ts_id/2282

E-MU 1616

http://www.dmc-music.com/product_info.p ... ts_id/1819

Roland ED FA-66

http://www.dmc-music.com/product_info.p ... ts_id/1418

M-Audio Firewire 410

http://www.dmc-music.com/product_info.p ... ucts_id/38

A ver que me decís.

Muchas gracias y un saludo
Subir
Bens
#4 por Bens el 28/12/2005
No soy usuario de ninguna de ellas, yo tengo una M-Audio Audiophile 2496 y me va excelene. Te diría la M-Audio por esso, y porque hasta ahora no he visto a nadie hablando mal de ellas.

Te recomendaría que abrieras un nuevo foro platenado tus posibilidades pero en Equipo de Estudio.

sAludos
Subir
Ever G
#5 por Ever G el 28/01/2018
Bens escribió:
todo lo que se escucha
buenas tardes disculpa pero me podrias decir donde puedo ubicar en windows esta opcion es que no la encuentro gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo