Me hace un zumbido al meter el JACk en el INPUT del MPC

  • 1
elchiko
#1 por elchiko el 06/12/2009
Hola pues eso probando haver lo que podia ser.
Bien subo el volumen y no se escucha nada de ruido.
Al meter un JACK mono por cada INPUT del MPC ya hace un leve zumbido de fondo que ensucia el sonido a la hora de samplear o tocar el teclado.
SI al jack le acopli los cables de la tarjeta de audio para conectar la salida de audio de la tarjeta , aun hace un zumbido mas grande.
Repito que ya hace el zumbido simplememente conectando ya el jack.
Pueden ser los JACKS?
tiene que ser alguno en especial?
espero alguna ayuda muchas gracias
Colgaria el zumbido pero se me ha estropeado la tarjeterea compactflash del pc y no puedo subir el sonido.
si lo soluciono lo subo
gracias
Subir
elchiko
#2 por elchiko el 06/12/2009
Añado un link para que escucheis el zumbido al que me refiero, toco con el teclado un bajo y de fondo se escucha el zumbido.

http://www.megaupload.com/?d=SGI8COPK

o he subido a megaupload no sabia otra para subir.
Subir
--85623--
#3 por --85623-- el 06/12/2009
Tu MPC tiene además alguna conexión USB al PC, o MIDI?

Prueba a desconectar estos cables, y si se quita, puedes estar teniendo un problema con las tomas de tierra. Prueba a cambiar la regleta que utilices, o enchufa el PC en otra regleta que el MPC... mucha gente tiene este tipo de problemas con teclados, pc's y tarjetas de sonido (yo incluido, que sólo puedo enchufar el USB cuando voy a pasarle parches al teclado por que si no, ruidito al canto).
Subir
elchiko
#4 por elchiko el 06/12/2009
Hola, solo tengo conectado dos jacks a la salida y las dos a la entrada nada mas.
He probado lo siguiente y me he dado cuenta de varias cosas.
Bueno he probado conectar el mpc en otros enchufes y nada sigue haciendo lo mismo.

Simplemente conectanto el JACK a la entrada solo el JACK el cable no, ya me hace ese zumbido.
Tambien me he dado cuenta que solo es cuando conecto el JACK al IN LEFT al derecho no suena el zumbido, vamos que solo me lo hace en el izquierdo.

Estoy pensando que puede ser causa de fallo del MPC pero lo dudo, ya que el mpc tendra un año y medio algo mas, pero ha tenido muy poco uso no se por que tendria que fallar.

Pero bueno podria ser haver si alguien sabe algo mas que pueda hacer.

Puede ser el jack, el jack son de estos que valen 1 euros he visto luego otros jacks mas buenos quizas estos me solucionen dicho zumbido?,
Subir
--85623--
#5 por --85623-- el 06/12/2009
Mh... mi pregunta puede parecer un poco boba pero... estás usando Jacks mono, verdad?
Debería ser uno como el de arriba :-)

http://wolfstone.halloweenhost.com/Audi ... ndMono.jpg
Subir
elchiko
#6 por elchiko el 06/12/2009
jaja si es un poco boba xD
SI tio claro es Mono sobre diferenciarlos no tengo problema algo de nocion tengo xD
Exactamente es como el de la foto, que son de los baratillos eso tiene algo que ver? he visto algunos mucho mejores.
Me vuelve esto loco por que no se que hacer.
Subir
walerandei mod
#7 por walerandei el 07/12/2009
Por lo que comentas, todo apunta a un tema de estatica. Debes asegurarte que el cacharro tenga una buena toma a tierra. :D

Como segunda opcion, revisar que los cables de audio no apoyen en ningun momento sobre ningun otro equipo u otro cable de alimentacion.
Subir
--85623--
#8 por --85623-- el 07/12/2009
Es curioso, en mi caso tengo un zumbido constante en los auriculares cuando conecto el sinte al USB, que está conectado a un HUB. Si del HUB desconecto el ratón óptico, el zumbido se va. (y si muevo el ratón consigo unos sonidos minimal-experimentales geniales ¬¬)
Subir
commodore
#9 por commodore el 08/12/2009
Hola amigos a mi me paso algo parecido com mi alesis fusion, el problema me sucedio cuando lo lleve a mi local de ensayo para grabar instrumentos al se le acoplaba un zumbido. En mi casa no sucedia eso y era muy curioso, aparte tengo una mesa alesis multimix y en casa con mi equipo no hay acople y en el local de ensayo si.. estube hablando con un amigo de este tema y me dijo que era los amperajes de la instalacion de local al cual esta preparado un consumo menor......... tambien muchas veces las clavijas jack no funcionan bien (por haber pillado un doblon).....unos de los sinthes que tengo siempre acoplaba un leve zumbido que lo utilizaba para en mi grupo, hasta que se jodio la salida estereo, al cual lo mande ha reparar y ahora no acopla sonido.
Subir
cuttnoise
#10 por cuttnoise el 08/12/2009
Alguien escribió:
estube hablando con un amigo de este tema y me dijo que era los amperajes de la instalacion de local al cual esta preparado un consumo menor.........


ese no kreo k sea su problema ni el de tu colega,si fuese un problema de amperaje del local,k supongo que te refieres a un problema de voltaje,que eso es una caida de tension k significa falta de voltaje, si tienen que legar 230v al enchufe solo le llegan 210v por poner un ejemplo segun sea la caida de tension mayor o menor,por eso no kreo k haga el zumbido o acople,yo pienso como warelandei kreo k es un tema de estatica,k suele ser por la falta de toma tierra o bien en el aparato o en la instalacion del local o casa.
Subir
commodore
#11 por commodore el 08/12/2009
SI seguro que es eso, el caso es que en mi casa no hay acople con los mismo instrumentos y en el local si,,,,,,,,,ademas ahora que pienso en lo que has dicho, me pasaba una cosa muy curiosa cuando tocaba un interruptor de metal de mis sinthes se acoplaba el sonido y en mi casa no secede..... tiene que ser la instalacion que no este bien la toma de tierra (vamos no se mucho de electricidad pero creo que con un multimetro lo podre averiguar).....
Subir
elchiko
#12 por elchiko el 08/12/2009
Lo curioso es que el zumbido en modo RECORD solo sale cuando meto el jack en el RECORD IN en el Izquierdo, en el derecho no sale el zumbido, me huele que va a ser la MPC.
De todas formas llevare el MPC a otros domicilios haver si va a ser la toma tierra.
Me comprare unos jacks buenos y probare haver si eso..
Solo me quedan estas dos alternativas si no ya es la MPC.
gracias
Subir
cuttnoise
#13 por cuttnoise el 08/12/2009
con el volumen del rec gain a cero??, te hace ruido??
eso si es raro,tiene pinta de ser la mpc.
Subir
elchiko
#14 por elchiko el 09/12/2009
no si tengo el rec gain a cero no suena, es solo si lo subo al maximo.
El rec gain a mitad no es perceptible por nuestro oido, pero si normalizo el sample sale a la luz el zumbido
Subir
cuttnoise
#15 por cuttnoise el 09/12/2009
klaro normal k se te acopla tienes k buscar el punto medio que no se acople,si te pasas subiendo volumenes se acopla en todas las grabaciones pero no solo el mpc todos los grabadores.
mira de evitar subir tanto el volumen del rec gain no hace falta subirlo tanto o baja el master de la fuente de sonido.
kreo que ese es tu problema.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo