Mi gigastudio no reconoce GSIF

Joan-kong
#1 por Joan-kong el 11/05/2003
Bueno, me explico.
Queria mejorar mi pobre equipo i opté por mejorar la RAM y cambiarme la tarjeta. Ahora tengu un AMD 700, 384 de RAM y una Terratec EWX. Y estoy desesperado. Mi PC hace cosas extrañísimas. A parte de que SONAR dice (cuando a el le da la gana) que mis drivers no son correctos, ahora el GIGASTUDIO que viene con la tarjeta me informa de que no tengo una targeta compatible con GIGA.!!!
La tarjeta la he colocado lo mas lejos posible de mi tarjeta de video por si las interferencias y en el sistema aparece como instalada.
Si alguien me puede ayudar me hara feliz :D
Me gasto una pasta para hacer música y ahora estoy por recluirme en un monasterio. (Es que llevo dias así)
Por cierto Dani, si lees esto enhorabuena por lo que haces. Llevo tarareando el Fun Hunter toda la tarde.
PD. Otra cosa. ¿Hay algún tutorial de como configurar tarjetas, ajustar latencias, etc.? Yo es que no me entero.
Pues nada más, gracias anticipadas y que al menos esto me valga para luego ayudar a otros.
Un saludo.
Subir
FX_
#2 por FX_ el 12/05/2003
Hola Joan

La EWX2496 es una tarjeta un poquito problemática y aunque es compatible GSIF en el gigastudio te pondrá que no lo es. Sonar lleva drivers WDM aunque ahora lleva también ASIO así que no deberias tener problemas, yo cuando la tenía solo habia WDM o MME y era un coñazo secuenciar el gigastudio desde Sonar, bastante problemático.

Imagino que compartiendo Drivers (share drivers) y usando ASIO como audio en Sonar no deberías tener problemas.

Sobre el giga, aunque te ponga "GSIF compatible: NO" el sistema te funciona, no ? puedes secuenciar ?

Un saludo.

Pd. Gracias por tus comentarios, son muy reconfortantes :)
Subir
Joan-kong
#3 por Joan-kong el 13/05/2003
Gracias por tu respuesta Dani.
La cuestión es que el Giga no me funcionaba, pero lo he vuelto a instalar y ahora si que lo hace (al menos hasta hace un rato)
El que no me funciona ahora es el SONAR. No se oye nada.
El tema es que ya no se si la tarjeta está defectuosa, pero si tu dices que es un poco problemática voy a seguir probando.
Si se te ocurre que es lo que puede estar pasando pues ya sabes.

Pues nada, voy a por ello. Algún día llegará que pueda hacer mis pinitos en el mundo de la música, porque ahora toca aprender informática (que tampoco me viene nada mal)

Un abrazo.
Subir
JaviDeclive
#4 por JaviDeclive el 18/08/2003
Quería saber si este problema lo tienen también las Terratec EWS 88D¿?
O por el contrario van bien.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo