X
¿Has visto ya nuestro Especial Black Friday?

Mi primer error con protools 8, adjunto captura

--31852--
#1 por --31852-- el 08/06/2009
Bueno pues aqui va mi primer problema con protools, cuando pincho doble click en una pista midi me pone el error de la captura, algo de protools.dll y antes de desisnstalar y volver a instalar queria ver si se puede arreglar. Añado que fue justo despues de instalar el CS, si alguien tiene ese archivo dll por ahi me lo podria pasar para intentar sobreescribirlo a ver que pasa?

Gracias, Adjunto captura.

[attachment=0:13kyotvh]Que rabia!.jpg[/attachment:13kyotvh]
Archivos adjuntos:
Que rabia!.jpg
BBCode:
Subir
--31852--
#2 por --31852-- el 08/06/2009
Nada, que no fui capaz de solucionarlo, al final opte por desinstalar y volver a instalar, eso si, el cs no lo instalo. Asi se queda el protools.
Subir
cdc
#3 por cdc el 09/06/2009
PT LE 8 y Vista... Que mala combinación compañero.
Subir
--31852--
#4 por --31852-- el 09/06/2009
cdc escribió:
PT LE 8 y Vista... Que mala combinación compañero.



Me va mucho mejor en el vista que en xp, doi fe! de hecho ya saque el xp, no me iban muchos de los plugins y aqui sin el cs2 va perfecto.
Subir
oscar_huerta
#5 por oscar_huerta el 24/06/2009
Solución a errores de protools dae etc.
Click derecho sobre
escritorio/
propiedades /
opciones avanzadas/
solucionador de problemas/
aceleración de hardware colocar en ninguna.
Listooooooooooo.
A mi me funciona perfecto.
Saludos.
Www.Myspace.Com/oshuerta
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo