Mi SPl goldm funciona mal

micol
#1 por micol el 13/11/2008
Yo sabía que terminaría abriendo este post :evil:
El problema es que NO anda con 2 mics a la vez. Los canales por separado, perfectos, pero cuando conecto los 2, a sendos mics, no corre.
Se petan los vúmetros, y el sonido es horrible, sin nada de ganancia.
Están los phantoms encendidos, y he cambiado todos los cables, probado con todos mis mics, etc
A ver si alguien tuvo un problemita similar.
Gracias
Subir
vdbecke
#2 por vdbecke el 13/11/2008
#-o #-o
Te acompaño en el sentimiento Migue!!!
Subir
Mazur
#3 por Mazur el 14/11/2008
micol escribió:
A ver si alguien tuvo un problemita similar.


No eres el primero que asegura no poder conectar 2 micros en este previo con síntomas muy extraños. lo de ruido y que se peten los vúmetros es nuevo nuevo, pero he leido a gente que se ha encontrado con deficiencias muy graves en los previos (ruidos o que no daban ganancia). Usa el buscador para leer a estas personas, pero vete sacando en la garantía... :S
Subir
ReyDeLosBandidos
#4 por ReyDeLosBandidos el 14/11/2008
Jolin que miedo me está dando esto.

A ver si me pillo un goldmike y me sale malo !!

:-(
Subir
neph
#5 por neph el 14/11/2008
como todo en el mundo unidades saldran malas, no lo pienses y usa la garantia antes de trastear,que para eso esta :mrgreen:
por cierto si lo tienes hace poco pide que lo cambien por uno nuevo,igual cuela,meteles el rollo de que lo necesitas ya que estas grabando,que pierdes dinero...
Subir
ReyDeLosBandidos
#6 por ReyDeLosBandidos el 14/11/2008
neph escribió:
como todo en el mundo unidades saldran malas, no lo pienses y usa la garantia antes de trastear,que para eso esta :mrgreen:
por cierto si lo tienes hace poco pide que lo cambien por uno nuevo,igual cuela,meteles el rollo de que lo necesitas ya que estas grabando,que pierdes dinero...


Hombre lo suyo sería que se lo cambien por uno nuevo. Si lo acaba de comprar y no va...

Y respecto a:

neph escribió:
como todo en el mundo unidades saldran malas, no lo pienses y usa la garantia antes de trastear,que para eso esta
por cierto si lo tienes hace poco pide que lo cambien por uno nuevo,igual cuela,meteles el rollo de que lo necesitas ya que estas grabando,que pierdes dinero...


Si, pero están saliendo demasiadas unidades mal. :-(

Hay mas de uno en el foro quejandose.

Yo quiero ese previoooo pero me da miedoorrrr
Subir
neph
#7 por neph el 14/11/2008
totalmente de acuerdo
Subir
Mazur
#8 por Mazur el 14/11/2008
Por curiosidad, es un GoldMike 9844 o un Gold Mike MKII?
Subir
micol
#9 por micol el 20/11/2008
El problema es el phantom, que no tira lo necesario, en mi equipo.
Lo solucioné comprando una unidad independiente, de 2 entradas.
La buena gente de thomann no se hace cargo de portes a Sudamérica, con lo cual hacer el cambio me hubiera salido otros 400 euros :D
Lo dicho: el p`revio suena muy muy bien, pero tantos problemas en distintos usuarios no dejan demasiada duda: abaratando costes, SPL como mínimo ejerce un control de calidad MUY dudoso en el 9844.
A ver si empiezo a disfrutarlo un poquito...
Saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo