Midi y ableton

ulozilla
#1 por ulozilla el 24/07/2006
Hola a todos, he estado jugando un poco con este programa y me parece bien bueno, pero tengo un pequeño problema...
No se realmente si es problema, pero , cuando quiero tocar un vsti conmi controlador midi, no lo puedo tocar desde la vista de session, es mas , tengo que ir a la arrangement y luego seleccionar IN en la monitorizacion...., en todo caso, cuando trato de grabar algo no pasa nada.....diganme que estoy haciendo mal.....ahh y una ultima consulta, tengo un plug in de efecto que lo necesito controlar con mensajes midi, como lo hago en live?....eso es
adios!
Subir
ulozilla
#2 por ulozilla el 24/07/2006
alguien que me ayude?
Subir
ulozilla
#3 por ulozilla el 24/07/2006
creo que ya lo he solucionado, pero hay que activar siempre lel boton de grabacion para poder escuchar lo que estoy tocando?
Subir
Carlos R mod
#4 por Carlos R el 24/07/2006
Hola.

Alguien escribió:

no lo puedo tocar desde la vista de session, es mas , tengo que ir a la arrangement y luego seleccionar IN en la monitorizacion....,

¿Has armado la pista midi para grabacion?Si no, no recibira datos midi.


Alguien escribió:

tengo un plug in de efecto que lo necesito controlar con mensajes MIDI, como lo hago en live?....

Tienes que desplegar el menu de parametros del plug-in en el cuadrado de debajo de la pista, y asignarlos ahi.Para hacerlo, pulsa CTRL+M, selecciona el parametro que kieres controlar, y mueve un knob o pulsa un boton de tu controlador.

:hola:
Subir
Carlos R mod
#5 por Carlos R el 24/07/2006
Asi:
Archivos adjuntos:
Midi live.JPG
BBCode:
Subir
ulozilla
#6 por ulozilla el 24/07/2006
el problema del efecto y el midi ya lo solucione, pero sigo con el problema del instrumento, aunque ahora puedo tocar,pero ...¿tiene que estar el boton de grabacion activo?, o sea que cada ves que quiera escuchar lo que toco con mi teclado midi tengo que activarlo?
Archivos adjuntos:
live_foto.JPG
BBCode:
Subir
Carlos R mod
#7 por Carlos R el 24/07/2006
Si, siempre.
Subir
ulozilla
#8 por ulozilla el 24/07/2006
genial, muchas gracias por tu ayuda ;)
Subir
Carlos R mod
#9 por Carlos R el 24/07/2006
No hay de que.

:hola:
Subir
hospitalet
#10 por hospitalet el 25/07/2006
ulozilla escribió:
el problema del efecto y el midi ya lo solucione, pero sigo con el problema del instrumento, aunque ahora puedo tocar,pero ...¿tiene que estar el boton de grabacion activo?, o sea que cada ves que quiera escuchar lo que toco con mi teclado midi tengo que activarlo?



Noooooooooo!!!!!

Si quieres grabar el instrumento si hay que activarlo (lógico)
Pero si sólo quieres tocar y escuchar el instrumento hay que poner en "IN" en el apartado Monitor que está un poco más arriba.

Estoy un poco cansado de escuchar esta duda, es un fallo que se repite mucho y que deberian de haber arreglado los de Ableton, deberian de poner otra cosa más facíl de interpretar ó que se pusiera en "IN" automaticamente al cargar un instrumento.

También se podria poner un post fijo que pusiera "PARA TOCAR UN INSTRUMENTO PULSAR "IN" :D
Subir
maximi
#11 por maximi el 21/10/2017
¡Hola! Una pregunta, a ver si alguien me ayuda.

Tengo la siguiente cadena de dispositivos:

CONTROLADOR MIDI (PEDALERA QUE ENVIA MIDI CC#3 Value #127 al CANAL 4) -----> ABLETON -------> LOOP STATION (QUE REACCIONA ANTE EL CC#3 VALUE#127 ya que está en el CANAL 4).

El problema es que al ser un valor absoluto, ese mensaje llega a ABLETON pero ableton solo lo manda una vez (al arrancar el proyecto) a la loop station. No deja pasar una segunda vez el CC3 #127.

Si omito Ableton de la cadena (es decir CONTROLADOR -> LOOP STATION) todo funciona, por lo que el problema es la configuración de ableton. Pero necesito ableton para jugar con el los CLIPS, TEMPO y demás).

Entonces ¿Cómo lo hago? ¿Cómo permito que ABLETON deje pasar estos mensajes siempre que los lance desde la pedalera? He creado una pista midi que reacciona del CANAL 4 y envía directamente al canal 4, armada la pista a través de MONITOR IN.

Ya me decís! Mil gracias!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo