Miedo a que Kontakt 5 desaparezca al instalar Kontakt 6

Solucionado
galvano
#1 por galvano el 01/12/2021
- Hola.

Estoy usando Kontakt 5 y tengo la actualización a Kontakt 6 sin instalar, pero estoy dudando de instalarlo.

Cuando usaba Kontakt 4 y pasé a Kontakt 5, la versión 5 eliminó la 4. En un principio parecía lógico y normal, pero fue una putada: cuando abría un proyecto de Cubase que contenía instrumentos de Kontakt 4, Cubase me decía que no localizaba Kontakt 4. Por lo cual no cargada esos sonidos. La consecuencia de eso era que, si quería editar o trabajar en ese proyecto de Cubase, tenía que hacer memoria de qué sonidos había usado y con qué parámetros y cargarlos en Kontakt 5 "a mano". A día de hoy aun tiemblo cuando me piden alguna edición de un proyecto viejo, cosa que es mas habitual de lo que desearía.

Jamás entendí porqué pasaba eso. entiendo que lo mas lógico es que una actualización abra archivos creados en versiones anteriores, no sé si Cubase tendrá que ver algo en eso.

Entones de ahí toda mi preocupación.


*¿Sabéis si Kontakt 6 puede abrir "documentos"/"ediciones" realizadas en Kontakt 5?. Porque, en caso contrario me plantearía no instalarlo.

*¿Sabéis si es posible tener Kontakt 5 y Kontakt 6 al mismo tiempo?



- Saludos.
Subir
OFERTASVer todas
  • beyerdynamic DT-770 Pro
    138 €
    Ver oferta
  • -40%
    ¡Precio mínimo histórico! AKAI MPK 261
    298 €
    Ver oferta
  • -8%
    Behringer X Air XR18
    645 €
    Ver oferta
Solución elegida por el creador del hilo (galvano)
Iskra mod
#2 por Iskra el 01/12/2021
En respuesta a tu primera pregunta: sí, claro, si has creado cualquier patch en K5 lo podrás abrir sin problema con K6 (a la inversa no).
Kontakt 5 y 6 son programas diferentes, por lo tanto puedes tener los dos coexistiendo en tu ordenador. Vamos, que K6 no desinstala el 5, tendrás los dos instalados uno junto al otro y listo, es perfectamente posible tener los dos a un tiempo.
Subir
galvano
#3 por galvano el 02/12/2021
- Gracias por la información Iskra.

Ya tengo los dos instalados y, en esta ocasión, están los dos funcionando. He abierto proyectos de Cubase que funcionaban con Kontakt 5 y siguen funcionando perfectamente.


- Saludos.
Subir
1
RAFA95
#4 por RAFA95 el 19/07/2022
Hola
El Electric Mint solo abre con el Kontalk 6 o puede abrir con el 5?
Gracias
Subir
Iskra mod
#5 por Iskra el 19/07/2022
#4 Ya lo indica en la página del producto, Kontakt 6.7, cualquier versión anterior de kontakt no lo podrá abrir.
Eso sí, es compatible con kontakt player, así que no hay mayor problema si no tienes el kontakt completo, basta que descargues el player 6.7, que es gratuito.
Subir
Elver Galarga
#6 por Elver Galarga el 31/08/2022
Iskra escribió:
Kontakt 5 y 6 son programas diferentes, por lo tanto puedes tener los dos coexistiendo en tu ordenador.


El problema viene cuando la DLL de ambos se llama kontakt.dll sin especificar la versión y la más reciente sobreescribe a la anterior. A mí me pasó al pasar de la 4 a la 5, con lo cual Cubase ya no abría la 4. Para solucionarlo supongo que se podrían instalar en carpetas distintas para así tener ambas operativas dentro del DAW.
Subir
galvano
#7 por galvano el 31/08/2022
#6 Todo apunta a que fue eso lo que me sucedió: Kontakt 4 dejó de funcionar al instalar la versión 5.
Pero, gracias a dios, esta vez al instalar Kontakt 6 seguí conservando la versión 5 también.
Subir
Miquel
#8 por Miquel el 29/09/2022
Hola a todos,

Yo tengo instalado Kontakt 4 y Kontakt 5 porque tengo las librerías y presets puestos en cada uno de ellos. El miedo es el mismo que comenta el compañero @galvano, es decir que al instalar el Kontakt 6 me desaparezca alguno de ellos o que desaparezca alguna de mis librerías insertadas.
Seguramente lo que debó de vigilar es que los nombres no sean idénticos, es decir, el .dll del plugin, aun así tengo miedo que no me borren los kontakts 4 o 5, o se me borren los accesos directos de algunas librerías insertadas en ellos.
Una posible solución seria poder abrir librerías nuevas en versiones antiguas de kontakt. Esta es la pregunta que me gustaría resolver. ¿Hay algún método para poder abrir librerías nuevas en versiones antiguas/no compatibles de kontakt?

Espero que me puedan ayudar compañeros.

Muchas gracias.
Subir
galvano
#9 por galvano el 07/10/2022
#8 Cuando instalé Kontakt 5 me desapareció el 4, fue una putada porque muchos proyectos que tenía con Kontakt 4 dejaron de cargarse los instrumentos.
Sin embargo, al instalar Kontakt 6, me respetó el Kontakt 5. Así que, los proyectos con Kontakt 5, siguen funcionando.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo