Monitores presonus eris5 subwoofer presonus temblor T8

Antonio
#1 por Antonio el 23/02/2019
Hace 5/6 años me compré Presonus eri5. Con estosmonitores estaba muy contento de ellos pero bajan sólo de 53hz en Navidad decidí comprar un subwoofer de 8 pulgadas que bajasen a 30hz en lo que respecta a frecuencias bajas.Lo conecté todo como el manual del T8 dice. Al principio perfecto.Sonaban genial¡.Pero dentro de 3-4 días empezaron a dejar de escucharse los monitores, el subwoofer y ambos.Empecé a probar a desconectar cosas y no se escuchaban ambas cosas. Una cosa que hice para que sonaran ambos,conectar y desconectar el cable usb, de la tarjeta de sonido que compré con los monitores eris5 FOCUSRITE SCARLET 2i4 ambas cosas se oian, monitores, +subwoofer.Gran sorpresa positiva!.Entonces decididesinstalarle los drivers la tarjeta de sonido (Scarlet) y todo se arregló.Durante una semana ha estado funcionando, pero anoche otra vez el mismo problema he instalado los drivers de la Scarlett esta vez no funcionó ni se escuchaban los monitores ni subwoofer.ALGUNA IDEA?
Archivos adjuntos ( para descargar)
Temblor T8-04.png
Subir
Australia mod
#2 por Australia el 24/02/2019
Hola. Aunque has titulado tu hilo respecto a los monitores, parece que el problema está "antes" de eso. En la interfaz, su conexión al ordenador y la configuración en el mismo para que se entienda con la interfaz. ¿Los monitores te funcionan conectando otras señales de entrada que no sean las de tu interfaz?
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo