Mosqueo con Technics M3D

  • 1
--61958--
#1 por --61958-- el 18/02/2008
Hola a todos, y gracias de antemano.

A ver, os expongo mi problema. Hace una semana adquirí via eBay un technics M3D a un chico de Portugal. El technics me llegó con la tapa destrozada, pero el plato, que traían cual saco de patatas, estaba bien.

Si, correos... (correos la empresa eh, xD)

Lo puse a funcionar con unos discos viejos que tenia por casa, unos 5 o 6 años. Los lavé el día de antes con agua y un poquito de jabón, me quedaron impecables. El caso es que lo puse a rodar, y aquello salta mas que el flubber. Aguja y plato están reguladas siguiendo paso a paso el manual de Zitro (dicho sea de paso, muchas gracias por el manual, me ha sido de gran ayuda). Lo unico que no soy capaz de ajustar es el antiskating, porque no tengo vinilos sin planchar, y en los m3d no pasa de 3g como en el mk2... y no los puedo poner tampoco al mismo peso que para la aguja...

A ver, la aguja en cuestion es una stanton 505 skII viejuna, pero que un amigo que lleva mucho tiempo pinchando me ha dicho que no se ve mal. Ayer me traje otra aguja viejuna troglodita del pueblo (shure) que la veo practicamente en el mismo estado que la que el portugués me incluyó con el plato. Y esta, regulada equivalentemente a la otra, con unos 4 gramos... salta tambien, pero muchísimo menos.

Yo estoy empezandome a mosquear porque he probado hasta ponerle el maximo peso posible a la aguja, y todavia salta, la unica manera es (que desastre) ponerla sin contrapeso, solo entonces no salta...

Esto no es normal, yo ya no se si es por las agujas viejunas, discos mal limpiados, o porque durante el viaje el technics sufrió daños en algun mecanismo del brazo o algo, a simple vista, está perfecto.

"Nesecito" consejo de ultra-expertos, ya mis conocidos que tienen technics, son incapaces de encontrar solucion alguna (bueno si, me estan rayando pa que lo devuelva, pero no quiero que es un pateazo...)

En ultima instancia... podría alguien decirme lo que me costaría una revisión, o revisión+posible arreglo en el servicio tecnico (el technics esta sin garantia por supuesto)????

En Valencia donde podría llevarlo al metge? Radio Colon creo... alguna mas?

Muchisimas gracias por leeros el tochamen redactado, que Dios os lo pague con mp3ses del beatport. xD
Subir
obione
#2 por obione el 18/02/2008
MP3 dice... #-o

http://www.electrolais.es/mapa.php

Aquí tienes un servicio técnico oficial, no sé si habrá algún técnico que controle de platos o lo que te cobrarán pero ya es una referencia.

Suerte.

PD: Estás que compro un plato a ciegas.
Subir
--61958--
#3 por --61958-- el 18/02/2008
Gracias obione.
Subir
Jorgebreaks
#4 por Jorgebreaks el 18/02/2008
cuando salta?? haber si es q has limpiado los discos en remojon de agua hirviendo!!!!! por q si es asi te van a saltar hasta paraoss... asegurate q los vinilos estan rectos!!
Subir
potsdamerplatz
#5 por potsdamerplatz el 18/02/2008
Alguien escribió:

El technics me llegó con la tapa destrozada, pero el plato, que traían cual saco de patatas

Alguien escribió:

Lo puse a funcionar con unos discos viejos que tenia por casa

Alguien escribió:

la aguja en cuestion es una stanton 505 skII viejuna, pero que un amigo que lleva mucho tiempo pinchando me ha dicho que no se ve mal

Alguien escribió:

Ayer me traje otra aguja viejuna troglodita del pueblo

La verdad, tal y como lo cuentas parece que más que hablar de platos y discos de música te refieras a cambiarle los discos de labrar con el tractor.
Que suene sería milagroso.
Poniendonos un poco serios... mira a ver si alguien te puede dejar una aguja nueva, si está muy 'viejuna' puede ser que salte facilmente ya que el trozo de aguja que quede sea mínimo y salte con facilidad, lo de la altura del plato y el contrapeso tiene gran importancia, pero sobre todo mira que tipo de capsula utilizas, no es lo mismo una que va montada en portacapsulas que una tipo ortofon banana.
Por lo demás... habría que ver el plato, si pudieras colgar alguna foto o incluso video...
Subir
Rasungod
#6 por Rasungod el 19/02/2008
Me parto... :lol: y no por tu desgracia Blanet, sino por las horas que son y el comentario de postdamerplatz...
ná, que me voy a sobar ya que se me va la cabeza.

Suerte con la labranza!!!
Subir
--61958--
#7 por --61958-- el 19/02/2008
Jajaj, gracias compañeros.

Postdamer... lo cuento asi porque, si, lo admito, soy nu graciosillo sin gracia :cry:
Es que le doy un toque de humor al asunto para no encabronarme pensándolo... jeje!

No lo traían como un saco de patatas, lo traían... no con la delicadeza que requiere un envío de este tipo, pero correctamente. Pero como el cartero no tenia ni puta idea de que iba dentro de la caja, lo traía en posición vertical.

Discos viejos no... discos de hace entre 5 y 10 años, mr oizo - flat beat, new limit - scream, etc. Los lavé el día de antes con agua a Tª amb y con una muy pequeña dosis de jabón (de las manos). Los dejé secar bien, no tienen particulas de polvo apreciables a simple vista. En absoluto arqueados.

La aguja que traia el plato en cuestion era de las que se montan, capsula stanton y aguja stanton 505 sk II. Mirad:

81c10fbdca817579afa10033bf0ff-1528414.jpg

Que es el modelo antiguo de esta:

Imagen no disponible

La otra que me traje, es la que utilizaba en los tiempos en que mis viejos vinilos eran nuevos. Shure vetetuasaberquemodelo... algo parecido a esto:

Imagen no disponible

...pero no, no es la m44-7 En vez de poner el modelo hay un dibujito extraño. Si queréis, cuando me presten una camara les echo unas fotos...

Yo creo, que esta ultima, tiene algo mas de punta que la stanton.

Ah una cosa, creo que es importante. Sea la aguja que sea, cuando llega al sitio en el que salta, no salta y luego sigue (bueno con la shure a veces si), si no que salta, y parece que se ponga a hacer un loop, y de ahí no pasa.

Eso es todo... espero poder achacar el problema a la aguja, esta semana un amigo vendrá para probar con otra, ya veremos... mil gracias.
Subir
--61958--
#8 por --61958-- el 20/02/2008
naiden de jaiden? :cry:
Subir
Silver
#9 por Silver el 21/02/2008
No soy un experto pero examinando los antecedentes pudiera ser que el brazo estuviera dañado por el transporte. Tu mismo dices que traia la tapa rota, es posible que si la rotura esta en la parte del brazo lo mismo que causo la rotura dañara el brazo o la base donde este esta anclado, comprueba el brazo y la base
con uno que este correctamente, la base te sera más dificil porque el daño puede ser interno y no estar a la vista.

El embalaje y precintado de un plato no es algo sencillo yo no recomiendo nunca comprar un plato que tiene que ser embalado en otro embalaje que no sea el original, porque debe de hacerse muy bien. El Technics puede ser un tanque para muchos pero tiene su punto debil que es el brazo, lo mismo que el resto de platos.
Subir
--61958--
#10 por --61958-- el 21/02/2008
Gracias Dj Silver.

Pues la verdad que por la parte de la base del brazo la tapa no esta rota. Pero creo que esto es normal, ya que ahi se encuentra el trozo de esfera ese, que le da un poco mas de resistencia a la tapa justo en esa zona.

No se, asi en principio no alcanzo a ver nada.

Una cosilla... Es normal, que para mantener el brazo en posición horizontal cuando la aguja este deslizando sobre el vinilo, deba tener la altura del brazo en 0.00?? (incluso un pelín menos diría yo). Ya que he visto que en el manual de ZTR estaba a casi 3 mm...
Subir
obione
#11 por obione el 21/02/2008
Depende de la cápsula y lo enganchada que esté al portacápsulas.
Subir
--61958--
#12 por --61958-- el 21/02/2008
obione escribió:
Depende de la cápsula y lo enganchada que esté al portacápsulas.



Vaya, es verdad, es un poco obvio... jeje. Bueno, a ver si se trae un amigo mio una aguja k tiene el, de estas tipo banana... y salgo de una vea de tetudas.
Subir
potsdamerplatz
#13 por potsdamerplatz el 22/02/2008
Alguien escribió:

Ah una cosa, creo que es importante. Sea la aguja que sea, cuando llega al sitio en el que salta, no salta y luego sigue (bueno con la shure a veces si), si no que salta, y parece que se ponga a hacer un loop, y de ahí no pasa.

Una cosa es graciosillo y otra que no me entero de na... jajaja
por lo que puedo entender puede ser que tengas mal calibrado el brazo con respecto a la capsula que usas o que como comentas que el disco es viejo... que este algo rayado y con una aguja desgastada salte.
Yo tengo algunos discos bastante usados que con las agujas de casa no saltan y con las de algún amigo que usa otra marca más cutre si.
Subir
--61958--
#14 por --61958-- el 22/02/2008
potsdamerplatz escribió:
Alguien escribió:

Ah una cosa, creo que es importante. Sea la aguja que sea, cuando llega al sitio en el que salta, no salta y luego sigue (bueno con la shure a veces si), si no que salta, y parece que se ponga a hacer un loop, y de ahí no pasa.

Una cosa es graciosillo y otra que no me entero de na... jajaja
por lo que puedo entender puede ser que tengas mal calibrado el brazo con respecto a la capsula que usas o que como comentas que el disco es viejo... que este algo rayado y con una aguja desgastada salte.
Yo tengo algunos discos bastante usados que con las agujas de casa no saltan y con las de algún amigo que usa otra marca más cutre si.



Es otra posibilidad... por cierto, leíste mi mp?
Subir
Suk Nolis
#15 por Suk Nolis el 24/02/2008
Hola Blanet,supongo k te conozco de otro foro,jeje
A ver,en la avd/Campanar,en una de las callejuelas enfrente del bingo samoa hay un servicio tecnico panasonic.
A mi cambio de pitch y cosas varias me costo no llego a 60 euros,no mire mas porque era el que mas cerca me cogia,pero ira entorno a eso,primero lo dejas y te lo presupuestan sin compromiso,kiza se podia sacar algo mas barato,nose,pero no creo k radiocolon siendo una tienda no gane nada por la reparacion aparte del precio de la misma.
Saludos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo