Necesito ayuda con 2 plug ins de arturia

mauricio-trance
#1 por mauricio-trance el 07/07/2007
recien baje 2 plug ins de arturia uno es el jupiter 8 y el prophet 5 los 2 aparentemente crackeados los instale dentro de cubase sx 3 pero al intentar abrir cubase me da un error y tengo que apagar la maquina y cuando intento abrir los programas fuera de cubase me dan los siguientes errores con jupiter 8 aparece una ventana que dice

syncrosoft control error
file synsoacc.dll does not have the expected interface

y cuando abro el prophet 5 aparece una ventana que dice

syncrosoft license control error application

Application 'Prophet V 1.0' has caused the following error:

No protection device connected.


Options:
- For troubleshooting information click .
- Connect a valid protection device and click .
- Click to abort.

es solo eso si alguien me puede ayudar se los agradezco mucho [email:582e6]msini69@hotmail.com[/email:582e6]
Subir
advent
#2 por advent el 07/07/2007
Te lo puedes bajar de aqui.Pero cuando lo instales borralo para no dejar huellas....

http://www.sau-net.org/imagenes/ca_epid ... _2_vga.jpg
Subir
mauricio-trance
#3 por mauricio-trance el 08/07/2007
la verdad que no entendi el chiste
Subir
Metalchus
#4 por Metalchus el 08/07/2007
O'tia llegue!! :comer:
Subir
Metalchus
Metalchus
#6 por Metalchus el 08/07/2007
advent @ 07 Jul 2007 - 09:44 PM escribió:
Te lo puedes bajar de aqui.Pero cuando lo instales borralo para no dejar huellas....

http://www.sau-net.org/imagenes/ca_epid ... _2_vga.jpg


Tiene cojones la cosa!! :mrgreen:
Subir
advent
#7 por advent el 08/07/2007
Es una manera un tanto cruel de decirte que aqui no se puede hablar de cracks ni cosas de esas.

Del Jupiter8 decirte que si buscas en esta pagina hay un post donde hablan sobre el.Si te bajas la demo la unica pega que tiene es que no te guarda los presets, pero por lo demas es totalmente funcional.

EL Prophet V esta mas chungo.O pagas o nada.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo