Necesito super ayuda!

  • 1
Lup-in
#1 por Lup-in el 22/11/2003
Buenas hispasónicos, a ver si alguien me puede echar un cable.
He estado configurando otro ordenador que tengo con win98, que ha estado tiempo sin usarse y va bastante mal, creo que he tocado algo en la bios referente a PCI, y ahora el sistema ya no arranca, vamos que no hace nada, la pantalla se queda en negro y no lee ni diskette, ni cdrom, me temo algo malo.
necesito ayuda urgente, Gracias!!
:cry: :cry: :cry: :cry:
Subir
Lagar
#2 por Lagar el 23/11/2003
Hola Lup-in,

Me temo que si no das más datos sobre los parámetros que has tocado en la BIOS, no podremos hacer mucho, no.

Cuenta que has tocado, ¿IRQ,s quizás?

Saludos.
Subir
Lup-in
#3 por Lup-in el 23/11/2003
Ok lagar, ha sido configurando en la bios, pero no me acuerdo en que apartado era, es un ordenador mas viejo, PIII 550HZ, gracias por el interés!
Subir
Lup-in
#4 por Lup-in el 23/11/2003
es en algún apartado que tiene que ver com PCI, pero no recuerdo cual
Subir
Tollelle
#5 por Tollelle el 23/11/2003
Yo tengo un ordenador de esos ... ¿q le pasa al caxarrito? q no arranca?, arranca a medias , se qeda en disk failure, ? pantalla negra? no hay actividad de disco duro (leds no xutan) no hay ruido de ventilacion? cuenta algo mas detallado por 2 8)
Subir
Lagar
#6 por Lagar el 23/11/2003
También puedes hacer lo que hizo Tollelle, o sea, poner fotos de las distintas pantallas de configuración de la BIOS aquí en el foro, gracias a eso solucionamos un problemilla hace días. :mrgreen:

Saludos.
Subir
Lup-in
#7 por Lup-in el 23/11/2003
acabo de exar un vistazillo en el mio, supongo que habré tocado algún campo relacionado con PCI, que estava en "disabled" en advanced setup, o PCI, plug and play, lo siento pero más ya no sé.
Por cierto po´dría reiniciarlo usando mi otra computadora, haciendo algún tipo de conexión interna?? Saludos y gracias!!
Subir
Lup-in
#8 por Lup-in el 23/11/2003
lo de las fotos no podrá ser lo siento, la otra máquina que tengo tiene una pantalla de configuración bios distinta, la máquina estropeada, es un PIII mas 550 (Award bios)
Subir
Tollelle
#9 por Tollelle el 23/11/2003
Si gracias a LAgar tengo q enviar un Loro por correos :D 8)
Subir
Lagar
#10 por Lagar el 23/11/2003
JAJAJAJAJAJAJA... :D :D :D :D :D
Subir
Lagar
#11 por Lagar el 23/11/2003
Lup-in, si no puede ser lo de las fotos, quizás podrías tomar notas de lo que pone la BIOS y "colgarlo" por aquí.

Saludos.
Subir
Lup-in
#12 por Lup-in el 23/11/2003
tampoco puede ser, lo siento, esque no lo puedo averiguar, pero ya miraré de solucionar-lo como pueda y si lo consigo ya lo publicaré, por si le pasa a alguien, gracias de todas maneras y saludos!!!
(me voy a dormir)
Subir
cibermiki
#13 por cibermiki el 23/11/2003
Todas las placas base tienen un jumper para resetear la bios , precisamente para casos como el tuyo, puedes mirarlo en el manual de la placa, saludos
Subir
Lup-in
#14 por Lup-in el 24/11/2003
Ok cibermiki, gracias por tu consejo (gracias también a los demas, por su aportación, logicamente) pero no se a que te refieres con eso del jumper, se hace desde dentro de la torre? o te refieres a ese comando que se escribe en simbolo de sistema para resetear la bios? es que es eso, el ordenador se puede enchufar, pero no carga nada, se queda la pantalla en negro.
por cierto, no tengo el manual, es una award bios.
saludos!!
Subir
XpeeD
#15 por XpeeD el 25/11/2003
Un jumper es una pieza pequeña de plastico (metalica por dentro) cuya funcion es la de puentear (como un interruptor manual) dos terminales diferentes. Normalmente suelen ser negros, azules o amarillos. Y al lado de estos, serigrafiado en la placa base, tenemos para que sirve, o que conexion estan puenteando, e incluso a veces viene a modo de esquema si hay espacio suficiente para la serigrafia.

Normalmente el jumper para resetear la bios esta cerca de la pila de boton (como en la foto, arriba de la pegatina de intel) y al lado puede poner algo como "reset bios, cmos clear...".

Pues lo dicho, para que haga efecto, lo cambias de posicion, si esta en el 1-2 lo pones en el 2-3, ya me entiendes, que haga el puente en con el "pin" que esta libre, y lo dejas unos 10-20 segundos, con el pc apagado, aunque hay placas antiguas como es el caso de la de la foto que tienes que encender la maquina y te saldra un mensaje en pantalla verificando el reseteo de la bios.

Una vez hecho todo eso, vuelves a poner el jumper en su posicion original, y el pc arrancara con la bios configurada como recien salida de la fabrica.

Saludos ;)
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo