No funciona mi micro condensador mxl + tubepre

luigipunker
#1 por luigipunker el 04/08/2005
Hola:
acabo de empezar con esto del estudio, etc...

He comprado un micro mxl 990

(http://www.mxlmics.com/condenser_mic/co ... index.html)

(http://www.harmony-central.com/Recordin ... 90-01.html)

Y me he pillado un presonus tube pre con Phantom. Creo que lo conoceis.

Bien, me funcionan los micros normales, pero este, que necesita phntom no me funciona.

El presonus tiene phantom 48v

pongo micro +cable canon - canon y luego presonus cable canon - jack y a mesa de voces. los demas me funcionan así, pero este no.

es acaso que necesita algo mas?
el micro parece en buen estado.
en las especificaciones añade en requerimientos: phantom48v + 4v
puede ser eso?
no tiene lugar donde colocar una pila ni nada.

a ver si podeis ayudarme.

Otra cosa, es normal que el tube pre haga un ruido como de radio del la segunda guerra mundial? será porque la corriente en usa es 120 y al cambiarla a aqui hace algun extraño? (tengo adaptador transformador nuevo.
Gracias y que sepáis que me encanta este foro. A ver si consigo grabar algo.
dentro de poco me llega la M-audio.
Subir
yurtoncase
#2 por yurtoncase el 04/08/2005
Hola Luigi, necesitas que el jack sea balanceado, es decir, dos vivos y la masa. Si es un jack mono, aparte del ruido, no te va a funcionar.
Subir
Manuelerman
#3 por Manuelerman el 04/08/2005
Yo voy a hacer una pregunta estupida pero es por si las moscas: ¿has presionado el botón de phantom del previo?

Bienvenido a hispa, ya que estamos :D
Subir
luigipunker
#4 por luigipunker el 04/08/2005
Sabia que habia algun truco mas.
Jack canon-canon balanceado. ok.
solo hace falta del micro al pre.

voy a ver si encuentro un foro de jacks en hispasonic a ver cual es mejor.

el boton de phantom estaba encendido, pero si, desaguisados ya he cometido varios, por ejemplo, cargarme el alimentador que venia al enchufarlo a nuestra corriente. (hasta me da vergüenza decirlo).

la del chino.

gracias por la bienvenida.
Subir
luigipunker
#5 por luigipunker el 10/08/2005
arreglado.
he comprado via ebay a Huesca dos cables de micro y uno de guitarra. Son balanceados y llega señal al presonus. encima me los han personalizado.
gracias por la anotacion, que ya creia que me la habian clavado con el micro.
ahora, en cuanto acabe de tunear la guitarra me pongo a grabar.ciao
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo