No me lee el microfono

marius
#16 por marius el 05/03/2017
#14 vais todos de entendidos ahora o que, haceros profesores para dar clase en la universidad cuidado, que habéis salido todos unos genios sois dioses o algo? para rezar un poco, madre mía os gustar dar por cul* hasta el mínimo fallo que uno puede tener, vengo preguntando por una cosa que necesito ayuda y me encuentro con los creadores de la RAE, un saludo campeones.
Subir
marius
#17 por marius el 05/03/2017
#13 veras tengo 18 años y pues no tengo mucha pasta que digamos así que hasta dentro de 1 semana no podre comprar el cable aunque cuando lo tenga pondré si me ha funcionado o no por si otra persona le pasa ayudarle un poquito.
Subir
kamikase ♕ ♫
#18 por kamikase ♕ ♫ el 05/03/2017
marius escribió:
como no tengo el cable xlr a xlr y tenia el del microfono (xlr-jack 3.5) pues me compre un adaptador de jack de 3.5 a 6.3 pero no me lo detecta osea no me aparece nada ni graba nada
Al hacer eso y teniendo en cuenta que el cable XLR por una de sus puntas lleva 48 volts puede haber ocurrido un desastre o en el micro, o en la interfaz. Lo que has hecho es una imbecilidad con todas sus letras. Posiblemente por eso el microfono no te "lee". Habría que probar con un cable XLR y rezar que no haya ocurrido nada grave. Lo de tener 18 años no es excusa de nada, a esa edad uno esta en la mayoria de edad y hasta puede pagar con carcel cualquier "niñeria" que se le ocurra.
Subir
Australia mod
#19 por Australia el 05/03/2017
marius escribió:
madre mía os gustar dar por cul* hasta el mínimo fallo que uno puede tener

Te han caido todas las de los abuelos, entre los que me incluyo. No nos lo tomes a mal, aprende de lo que sea útil, aunque sea escrito con cierta acidez. En este hilo ha participado gente que sabe muchísimo.
Dicho eso, el problema es un micrófono de condensador que incluye un cable XLR-mini TRS que no veas si despista. Un micro de condesandor prácticamente siempre necesita alimentación Phantom (hay un tipo muy particular, que no recuerdo que no la necesita). No hay señal alguna si no se le da esa alimentación (claro que hay señal pero será bajísima para que la detecte la interfaz y, por tanto, el PC). Por eso lo de XLR-XLR sí o sí que te decían antes (la alimentación Phantom siempre va por XLR).
Buena suerte y ya nos contarás si funciona.
Subir
--38357--
#20 por --38357-- el 05/03/2017
#16

Mientras tú no confirmes lo que ya se te ha dicho no se puede agregar mucho mas respecto a tu pregunta. Confirma lo quw te han dicho ya y luego retomamos la pregunta con nuevos antecedentes.

Siendo el lenguaje la herramienta que nos permite preguntar y responder, no creo que esté mal insitar a utilizarlo bien ¿que no tiene nada que ver? Hombre, como digo tu pregunta la haces mediante el y con el es que te respondemos.

Yo tambien me equivoco en muchos palabras, si me corrigen me habré de molestar? Para qué digo yo si lobunico que se hiere es el orgullo.
Subir
1
--38357--
#21 por --38357-- el 05/03/2017
Australia escribió:
Un micro de condesandor prácticamente siempre necesita alimentación Phantom (hay un tipo muy particular, que no recuerdo que no la necesita).


Será un electret al que te refieres? Bueno, no es que no necesite alimentación, es un voltaje menor, pero de todas formas el circuito necesita polarización.
Subir
marius
#22 por marius el 05/03/2017
#19 No es que me lo haya tomado a mal pero claro por equivocarme en 2 palabras no creo que todos deban decirme lo mismo, y claro que es la forma de comunicarse y me gusta que me corrijan si fallo pero de todos con decírmelo 1 sola vez lo habría entendido perfectamente, muchísimas gracias a todos por contestar, y pues lo del micrófono en 10 días ya es mi cumpleaños y podre comprarme el cable xlr a xlr y probar, la verdad que si ha sido un error conectarlo así, si lo conecto al ordenador sin mas el micrófono se escucha bajisimo por eso compre la interfaz, pero tengo todo menos el cable jajaj, cuando lo tenga os comentare si me ha servido, muchas gracias a todos por contestarme tan rápido, y perdón si ha sonado ofensivo lo que puse mas arriba un saludo a todos, ya que estamos que tal veis la interfaz creéis que me dará buen rendimiento?
Subir
kamikase ♕ ♫
#23 por kamikase ♕ ♫ el 05/03/2017
La U-PHORIA UMC202HD no es una interfaz como para darse cabezasos, pero lo del rendimiento corre por tu cuenta.
Si la sabes trabajar sacaras buen provecho de acuerdo a sus limitaciones.
He oido temas increíbles grabados con cosas que no merecen llamarse "interfaces", por eso digo que todo depende de las ganas y talento de quien maneje la cosa.
Subir
marius
#24 por marius el 05/03/2017
#23 eso esta claro y mas para el precio que tiene pero quería saber si suele dar problemas a la larga, yo llevo muy poco en esto se podría decir que nada, y estoy aprendiendo, para lo que mas quiero grabar aunque sean tonterías es para aprender a editar la voz porque llevo 6 meses aprendiendo a hacer bases en el fl studio, estoy pensando si me conviene mas pasarme a cubase, porque he oído que es mas profesional pero eso depende de cada quien como se maneje mejor digo yo, lo que viene siendo en esto de la música 6 meses no es nada, así que me queda muchísimo por aprender y progresar como dicen cada día se aprende algo nuevo, muchísimas gracias por colaborar y ayudarnos a los que no sabemos tanto.
Subir
marius
#25 por marius el 10/03/2017
buenos días ya conseguí el cable y quería daros las gracias por haber contestado, me funciona correctamente y mejor de lo que esperaba.
Subir
1
Australia mod
#26 por Australia el 10/03/2017
#25
Me alegro. Gracias por haber comentado que eso ha solventado el problema.
En cuanto a si usar FL Studio o Cubase, no puedo ayudarte porque sólo conozco el Cubase y además trabajo con una versión muy anterior a la que puedes comprar ahora (que es la 9). Recuerda que tienes `posibilidad de probarlo durante 1 mes, tanto Cubase Pro como el Cubase Elements https://es.steinberg.net/es/productos/steinberg_versiones_de_prueba.html Como llevas poco tiempo, quizá sería mejor que te enfocaras al Elements (que cuesta unos 100 € frente a los 579 € del Pro). Echale un vistazo a la comparativa antes https://es.steinberg.net/es/productos/cubase/comparacion_de_versiones_de_cubase.html
Subir
G-svs
#27 por G-svs el 17/05/2018
Te pongas como te pongas y cambies de tema al que cambies ,si esta bien dicho leer informacion.Lo que no entiendo el por que de cuando no se tiene ni idea de responder al problema planteado algunos solo saben decir tonterias y darselas luego de listos...va por el del libro de Micho, por cierto yo tb lo lei en su dia.
Yo el problema que tengo es que me reconoce la targeta tambien es una Behringer U-PHORIA ,pero la UMC22 y el micro tambien es el NEEWER NW700, en FL12 me detecta todo, pero el micro no se olle ni en audio settings palomeando correctamente lo que es , nio cuando me voy al canal y le digo que se escuche el micro por donde toca que tb lo detecta como USB no se que, porque tampoco hace falta entrar en el nombre completo, ya que antes de la targeta y micro era lo tipico , input 1 o 2 , o los dos.
A ver si alguien que sí sepa de lo que habla me puede ayudar.
Gracias.
Archivos adjuntos ( para descargar)
1.jpg
2.jpg
Subir
arco
#28 por arco el 17/05/2018
G-svs escribió:
Te pongas como te pongas y cambies de tema al que cambies ,si esta bien dicho leer informacion.Lo que no entiendo el por que de cuando no se tiene ni idea de responder al problema planteado algunos solo saben decir tonterias y darselas luego de listos...va por el del libro de Micho, por cierto yo tb lo lei en su dia.
Yo el problema que tengo es que me reconoce la targeta tambien es una Behringer U-PHORIA ,pero la UMC22 y el micro tambien es el NEEWER NW700, en FL12 me detecta todo, pero el micro no se olle ni en audio settings palomeando correctamente lo que es , nio cuando me voy al canal y le digo que se escuche el micro por donde toca que tb lo detecta como USB no se que, porque tampoco hace falta entrar en el nombre completo, ya que antes de la targeta y micro era lo tipico , input 1 o 2 , o los dos.

Entiendo que eres extranjero y que has hecho un esfuerzo tremendo escribiendo en castellano, aunque no has dado casi ni una :desdentado: . Pero bueno, como debe haberte costado escribir en un idioma que no es el tuyo, intentaré responder a tu duda.

G-svs escribió:
el micro no se olle ni en audio settings palomeando correctamente lo que es , nio cuando me voy al canal y le digo que se escuche el micro por donde toca

Suele haber en todos los secuenciadores digitales una pestaña de monitor on; tal vez sea eso.
Subir
G-svs
#29 por G-svs el 18/05/2018
Para Arco:
Soy español nacido en alicante si es por lo de "palomeado" o alguna otra palabra que sea de indole latina u otro lugar extranjero , te diré que a mi se me pega todo menos la hermosura.
En fin viendo que en la comunidad mas famosa de productores musicales que es Hispasonic, desde hace un año ,ningun "entendido" ha conseguido darle una solucion al chaval y que ni siquiera tampoco nadie sabe la respuesta ni buscando en google o youtube , ni en ingles ni en español, yo que soy un pipiolo y llevo solo 3 dias con la targeta de sonido y el micro, he encontrado la solucion por mis propios medios y os la voy a dar:
Lo primero sobra un un aparato , el amplificador de micro marca NEEWER , ya que la targeta ya lleva un boton detras que le da los 48v de mas que necesita el micro, lo segundo es que ese micro viene con cables uno phantom que empalma con uno que acaba en mini jack , con acople para convertirlo en jack grande.
Bueno pues ese es el segundo fallo, ese cable jack a tomar vientos, enchufalo directamente mediante el phantom a la entrada de micro.
Adjunto fotos y de nada.
Archivos adjuntos ( para descargar)
32743348_156057201909448_8161041099146657792_n.jpg
32747562_156057278576107_6616883249656365056_n.jpg
32775950_156057351909433_3983910667613634560_n.jpg
32819508_156057315242770_7831785122369110016_n.jpg
33026872_156057238576111_2124090464377241600_n.jpg
29573377_119744148874087_1383172326356649425_n.jpg
Subir
Australia mod
#30 por Australia el 18/05/2018
G-svs escribió:
viendo que en la comunidad mas famosa de productores musicales que es Hispasonic, desde hace un año ,ningun "entendido" ha conseguido darle una solucion al chaval
Pero sí que se le dio, según él escribió
marius escribió:
quería daros las gracias por haber contestado, me funciona correctamente y mejor de lo que esperaba.
En este sentido, pusimos estos comentarios.
kamikase ♕ ♫ escribió:
Habría que probar con un cable XLR
Australia escribió:
Dicho eso, el problema es un micrófono de condensador que incluye un cable XLR-mini TRS que no veas si despista. Un micro de condensador prácticamente siempre necesita alimentación Phantom (hay un tipo muy particular, que no recuerdo, que no la necesita). No hay señal alguna si no se le da esa alimentación (claro que hay señal pero será bajísima para que la detecte la interfaz y, por tanto, el PC). Por eso lo de XLR-XLR sí o sí que te decían antes (la alimentación Phantom siempre va por XLR).
No cabe duda que tú has dado más detalles, pero vamos, que yo creo que sí que se le orientó y la lástima es que me parece que esos comentarios también deberían haberte servido a ti. Lo bueno es que cuando uno descubre algo por sí mismo, se te quedan más fijados los conocimientos que has usado y las conclusiones a las que has llegado.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo